WFTOGame.exe has stopped working when quit

Avatar
  • Views 13,583
  • updated
  • Completed - Resolved

When I pressed the QUIT button, WFTOGame.exe has stopped working.

The output_log says that NullReferenceException has occured.


Image 2151


output_log.zip


Thank you and best regards.
Game Version:
Steam Public
Platform:
Windows

How would you rate the customer service you received?

Satisfaction mark by policeofficer110 8 years ago

Add a comment about quality of support you received (optional):

Avatar
Stefan Furcht Programmer
  • Under Review

This should not happening just because of a single NullReferenceException.
How often did you encounter this problem so far?

Avatar
Lee "Noontide" Moon Designer & Community Manager
  • Pending Customer
Avatar
policeofficer110

I have encountered this error every day since the game was upgraded to v1.5.

( or, since I created community translation. )


I am encountered today as well.
1. I started the game.
2. I visited my home realm.
3. After 1 minute, I returned to the main menu.
4. I pressed the QUIT button.
5. WFTOGame.exe has stopped working.

output_log1.zip

output_log2.zip

savedata.zip


Thank you and best regards.
Avatar
BlackBeard San

it happened to me when I had problems with the translation files.


http://brightrockgames.userecho.com/topics/1638-argument-out-of-range-at-start/


once solved the problem, it works fine

Avatar
Stefan Furcht Programmer

I see an error at the end of the logs we did fix today.
We will upload another hotfix build (v1.5.0f9) very soon which should hopefully have this fixed.
Let us know if not.

Avatar
policeofficer110

I'm glad to hear that. I sincerely appreciate your swift action. Thank you.

Avatar
policeofficer110

Unfortunately, v1.5.0.f10 still have this problem.



output_log3.zip


Avatar
Stefan Furcht Programmer
  • Accepted

I thought it is now impossible that this error at the end is still unless I saw there is a condition trying to prevent this above in code which is actually causing this error.
OK let us try to sort this once more.

Avatar
Stefan Furcht Programmer

Is it now fixed?

Avatar
policeofficer110

No. v1.5.0f12 still have this problem.

But, the output_log is different from what I have ever had.

And, this problem occurred without my Community Translation.

output_log_v150f12.zip