Pending Customer

Crashes on startup after splash screen - Brand new laptop 2020!

Mozz78 5 months ago in Crash updated by Chris Moschini yesterday at 5:03 p.m. 3


Recently bought a new Surface Book 3 to get more out of this game but it refuses to get past the splash screen. Splash screen will disappear and shortly after so will the taskbar icon.

Surface Book 3 13.5"

OS: Windows 10 (64-bit)


CPU: Intel Core i7 10th Gen

GPU: NVIDIA GeForce GTX 1650 with Max-Q Design

I've seen you need an output log sometimes so here it is:


Game Version:
Steam Public
10th-Gen Mobile Intel CPU - Splash Screen Crash
Pending Customer

Hi Mozz78,

I'm truly sorry to hear you're affected by this issue. Unfortunately you're not the only user affected by this issue. The common factor seems to be 10th Gen Intel Laptop CPUs which feature Intel Iris graphics. We've had several reports now from other users which have these CPUs, typically on Microsoft Surface laptops, which suffer the same issue. This is an extremely recent release and we currently have none of these devices ourselves.

At this moment there is no outlook on when we might be able to resolve this issue as it appears to be some deep rooted incompatibility between the Intel Drivers and either the Unity Engine or the third party UI middleware we are using in WFTO. We have currently discovered no workarounds. 

However I have some ideas that I'd like to try with you if that's ok? But first I'd like to get some general troubleshooting data from you. Can I ask you to try the following:

1. Include your Dxdiag output and Launcher.log.  See How to: Submit a Bug Ticket

2. Check event viewer for an Application Error for wftogame.exe when you launch it. Save out a copy of this and upload it to us as follows: 

  • Open event viewer and select the event
  • In the right hand menu click "Save Selected Events"
  • Set a name and ensure the filetype is set to .evtx click ok
  • Toggle "Display information for these languages" and "Show all available languages"
  • Select English (United Kingdom) from the list

3. Try launching WFTO.exe and WFTOGame.exe seperately in compatibility mode for Windows 7, with administrative privileges
4. Try disabling any Antivirus programs you have running.
5. Try updating the Intel Drivers from Intel's website https://www.intel.co.uk/content/www/uk/en/support/products/80939/graphics-drivers.html

6. Try reinstalling all of WFTO's dependencies:
7. Update your ticket with a new set of logs so we can see if anything changed
8. Try forcing D3D9 Mode as described here. http://brightrockgames.userecho.com/topics/1096-missing-invisible-or-laggy-ui/

If all the above fails then I'd like to try a few new ideas I've had but not been able to test yet with any affected user:

  1. Check your Device Manager program for display adaptors. You should have two adaptors listed, the Intel Iris graphics and Nvidia GTX 1650
  2. If this is the case try right clicking on the Intel Iris adaptor and disabling it. Then try launching the game.
  3. If there is only the Nvidia graphics or only the Intel Iris graphics send us a screenshot and do not disable your adaptor.

If this doesn't seem to make a difference the only thing I can think of beyond that is poking around in BIOS settings to see if we can disable Intel Iris. 

I'm super interested to know if the above works though as this might be a workaround for players with your setup (a dedicated GPU and the Intel Iris GPU). If not then I know for sure it doesn't work and that helps scope how many users are affected.

Ultimately if nothing works then I would advise seeking a refund for the game if you can. As there's no outlook for a fix in the near future unless an Intel Driver update corrects the issue.

Sorry once more and thanks for your patience,


Hey Mozz78,

I hope you have been keeping well. I wanted to drop in a message as another user has recently reported a similar issue with the same hardware profile. Interestingly this user was able to reach the game on the affected system while it was in Airplane mode. I've yet to confirm this works for other affected users so I thought you might like to give it a go. It's truly a peculiar one as we wouldn't have anticipated a networking issue.

Here's a few steps you can try:

  1. Try launching the game while Steam is in offline mode, on the off-chance it's a steam authentication issue.
  2. If your laptop has an airplane mode try enabling this and launching the game
  3. Try disabling the the network adapter via Windows. First in the networking adapter menu and if that doesn't work then via the device manager. Instructions.

Let us know if any of these work!



I have the exact same problem. Brand new Surface Book 3. Plenty of games work great on it. This game just crashes with no meaningful crash log. Just:

\WFTOGame_Data\Managed\System.Xml.dll (this message is harmless)
Initializing input.

Input initialized.

desktop: 3240x2160 60Hz; virtual: 3240x2160 at 0,0
Initialized touch support.

UnloadTime: 1.522100 ms

And that's it.

This advice that you wreck the computer by disabling the Intel side of the graphics is very bad advice - DON'T DO THIS. The Surface Book 3 is designed as a tablet-half with an Intel Iris GPU in it, which is detachable from the base - that contains the nVidia GPU. Disabling the Intel GPU risks leaving you with no working graphics card. DO NOT FOLLOW THIS HARMFUL ADVICE.

The team needs to fix their software. Unity supports Intel GPUs:

So this is a problem with the actual War for the Overworld software. Don't blame it on Unity.