Bokeh Waystation Broke

Avatar
  • Views 236
  • updated
  • Pending Customer

I just opened up the last section since 5 stars were in sight, and then a precious ghost colossal gave my hospital a nice hug, spit its goo everywhere, flooded the station with vomi-tongues, and then everyone stopped moving. Since the new section was pretty empty, the mess was...immense. So, of course I quick dropped some emergency medi-bots...maybe a lot of them. I'm sure the game was just like WOAH. Unfortunately, the save was right after the big colossal dumpy, so reloading and restarting the game didn't help either. The goo eventually disappeared, but the ships are still dropping off people and they're piling up on the bay (crowded corridor, help!), I'm still getting messages from H.E.A.L, the research is still going up, moodlets are dropping and visually notifications are still popping up, my rating steadily plummets, but I literally can't do anything to get anything moving. I can even still build. I've tried moving the rooms, the people, deleting things, etc. but nothing changes. Everyone just seems to be stuck, but the game keeps going on. 

Side-note: I've almost gotten all the achievements and I'm SUPER sad to almost complete the game. It's been amazing and so fun. Thank you. 

Version:
1.0.23.0
Platform:
Windows PC
Store:
Gamepass
Avatar
Chynna

New day, more troubleshooting! And I FIXED IT. If you run into this, try deleting your loamgate.

Edit: If I place it back down, it does the same thing. Now everyone is stuck on a teleporter. 

Avatar
Dominik Customer Support
  • Pending Customer

Hey CHynna! Thank you for reporting a problem with Bokeh waystation. Could you please provide me with some debug files required for our team to investigate the issue? You can find instructions on how to generate them HERE.
Please note that the files have to be generated on the same save file the issue has occurred.

Thank you for your cooperation!

Best,

Dominik