+2
Completed - Resolved

Drag bug, cannot dig or select tiles to mine

Xarm 3 years ago updated by Cian Noonan (Graphics Plumber) 3 years ago 11

Hi everyone, i just bought my WfTOW and i was so happy to start a new game but this bug is ruining everything.

Upon start even the first tutorial i cannot select any tiles to mine even if the hand of the dungeon lord is upon them and i spam the mouse buttons.

I could not find any bug like mine so i hope here i can fin a solution.

Game Version:
Steam Public
Platform:
Windows

Answer

Answer
Completed - Resolved

The game requires a dedicated GPU, follow this link if you have one but still experience this issue.

Pending Customer

Is it possible that the tutorial wants you to select something, or do another action before you can actually start digging. Occasionally the game will ask you to complete a task, and lock other parts of the UI until you do so, that may be the case here.


If not can you post your output log and other important information using the guide here, (https://forum.subterraneangames.com/threads/please-read-how-to-report-a-bug.4689/)


Thanks

I have the same bug since the latest patch. I've tried loading old saved games and the bug is present there too.

Hell Xarm


can you try the following options:


http://steamcommunity.com/app/230190/discussions/0/846965056702683267/


namely:

-force-d3d9

and

-force-d3d11

(seperately)

and check if this solves your issue

Hi, I am experiencing the exact same issue. I am unable to select any tiles to mine, I only bought this game 2 days ago and cannot play at all. Force-d3d9 and 11 don't appear to change anything. Help please!!

we just pushed a patch to fix this issue, can you please remove the launch options and try again?


if you have the same issue please upload a output log


im majorly sorry for the inconvenience

Completed - Resolved

Assuming complete due to lack of customer response.

I have recently bought this game and I have experienced the exact same problem. I have the latest patches and I have tried -force-d3d9 and -force-d3d11 separately but it still doesn't work. Please help

Pending Customer

Reopening as per new user comments.


Hi Guys,


Please can you confirm you've tried the following: Unable to click game objects / tag tiles.


Can you also include full system specs and an output log from when this is occuring as per How to: Submit a Bug Ticket

Hugo had the same issue a while ago when he plugged his monitor directly to the onboard Intel GPU output.
Seems that our UI middleware CoherentUI is not compatible with these onboard Intel cards and so it fails to check transparency click-through, which means that the entire UI catches all clicks and none arrive in the scene.
Thus make sure the game runs on your dedicated GPU and not on your onboard Intel one.
How to do this is described here:
http://brightrockgames.userecho.com/topics/1096-missing-invisible-or-laggy-ui/

Answer
Completed - Resolved

The game requires a dedicated GPU, follow this link if you have one but still experience this issue.