Completed - Resolved

Freshly installed, can not start / launch the game

Horned Reaper 7 years ago updated by Lee "Noontide" Moon (Designer & Community Manager) 2 years ago 46 1 duplicate

I just want to play and build maps, but since the map editor update, I can not launch my game.

When I try to play, the game starts loading, shows the ingame loading screen... Loads a bit and then returns to desktop and tries to re-launch automatically in a loop...

I tried validating the cache integrity from steam proporties, I even deleted the game and redownloaded and installed, but still have this dissapointing problem.

I just want to play the game, I paid for, when I get back home from work.

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1
BIOS: BIOS Date: 11/07/12 17:28:55 Ver: 04.06.05
Processor: AMD Phenom(tm) II X4 955 Processor (4 CPUs), ~3.2GHz
Memory: 16384MB RAM
Available OS Memory: 16306MB RAM
Page File: 7236MB used, 27422MB available
DirectX Version: DirectX 11


Game Version:
Steam Public
Satisfaction mark by Horned Reaper 7 years ago
Duplicates 1
Pending Customer

Hello Merket27

there may be various reasons why the game might not run so i will need to ask you for some information:

Do you use a USB headset? if you do please try unplugging it and starting the game.

Do you use AVG Antivirus Software? if so please make a exception for the WFTOGame.exe

also please read here for more information.


if none of this helps please come back to me here and i will contact a coder to look at this.

Thanks for your time answering the questions.

Hi Merket27 (Also Erke from Steam?)

Following on from our brief conversation on steam, firstly thanks for making a ticket on here as requested and secondly here is the thread that Bohser was talking about, perhaps the same situation may be happening here?


As Riva has said, the only other 2 problems we're aware of that can cause this issue are AVG anti-virus and USB headsets, so if it is neither of those and the thread i've linked above isn't any help then we'll have one of the coders look at it.


I read those links thank you and no I don't have USB headset nor AVG Antivirus installed.

All the forums are full of complains about this issue, please try to figure in another way.

It's been months that I can't play the game.


Have you definitely confirmed that those ports are not closed?


Yes I have tried launching the game with my ports open, still the same...

But why do you ask did you find anything related "NetworkConnectionError.CreateSocketOrThreadFailure", did you even take a look at my output-log, can't we pinpoint the situation from the file? If not why do you ask for the logs?

I got things like these, what do these mean?

(Filename:  Line: 1713)
WARNING: Shader Unsupported: 'Hidden/NFAA' - Setting to default shader.
The referenced script on this Behaviour is missing!
(Filename: Line: 1713)
WFTO Version: 'WFTO v1.3.2f3'

Listen, I couldn't be a kickstarter for this game because I learned about it way after, but I still would if there's anything like that, so I bought the game to show support and appreciation.

Because I once had the worst mistake of selling an original copy of Dungeon Keeper I owned, when I was young. And you guys are the most promising successors of the game. I would buy a boxed copy of the game if I was sure that you managed to release it, but you guys didn't even send the PDF's you promised yet...

And now I'm at the edge of thinking for a refund, because I'm sincerely telling you that; I can't even open the game since the map editors update let alone playing it. I am so excited about the maps, have waited so long for it and know see that people have already started sharing theirs. But I can't even see how it's like and I'm not invited to the party. =(

I mean, I'm being frank here, I don't want be rude or mean nor make you feel demotivated. But on the contrary I (and many people around the forums) would like to see you guys get back to it again. I'm sure you guys are working real hard there to carry the game further but may be you're not looking at the right place, of course the game's engine might have some flaws in itself, out of your boundaries and so on...

But yet, like an elephant in the room, this launcher problem is here for many people around the world who are interested in your crafts, please don't let us down this way. Did you guys discreetly go back to the closed beta-testing or something? If so I want in!

I'm 32 years old and a tired, working man. All I want to do is go back to my youth and relax with your game, after work... But on the opposite, I'm spending more time on the steam discussions and bug forums, reading pages of thesis, just to get back to playing the game. It shouldn't be like this.

To sum it up, I would like to underline that I am more of a fan who appreciates the whole team's efforts and the art that have been put out there, both visually & code-wise etc. rather then a plain customer. Like the %90 percent of us if not all... And I don't want to leave brokenhearted.

Please investigate my log files, I might supply further info about my system if needed. But let's at least be sure about the reason of the problem.

PS: If you could send a boxed copy, I would still buy it.

Under Review

ill have to inform a coder on your issue then


Hello Merket,

Do you have other Steam games which do work?

The thing is your log is fine, what you commented is a minor issue and in almost every log, so it should not hurt.
Your log looks like a normal start and then quit without issues.

However, when the game is restarting in a loop this is normally caused by Steams DRM check, which seems to fail.
What it does is detecting if Steam is running and if not, it quits the game and tries to restart it together with Steam.
Somehow yet it still thinks Steam isn't running.

This is more an issue with the Steam client it self than with the game.

I recall this happened before but is a very seldom issue.
If I remember correctly it was simply fixed by uninstalling and reinstalling the Steam software.
This is what I would suggest you to try.
(Hint: reinstalling Steam client does not remove any of your save games or game settings, because all of them will remain safe in your Steam cloud)

I hope this helps!
Please let us know if it does.

Hello Stefan,

Thank you so much for looking into my log file and figuring out the possible problem causing this.

Yet unfortunately, I did try completely uninstalling and re-installing the game, actually this is why I especially wrote "freshly installed" at my topic.

But if this is the issue I think I need more than just uninstalling, perhaps removing some registry keys? with your help of course...

Edit: I thought you meant reinstalling the game, sorry, tonight i will try to reinstall steam. You say steam does not remove save games nor game settings, but uninstalling steam does force steam to uninstall the games too am I right? If that is the case, you can understand that I wouldn't necessarily be willing to try this step, since WFO is the only broken game and I got lots of others in steam. Could you be kind enough to confirm this?

And yes, I do have other steam games which DO work, like Fallout 4, GTA 5, Cities: Skylines, Blockscape are just to name some that I launched recently.

Dealing with these DRM checks even after you bought the game are really frustrating as you can imagine; would you suggest that I contact Steam, or would they redirect me back to you, you think?

I hope we can solve this, because I really want to go back to playing this game and see what changes and updates you guys made.


I just uninstalled steam, re-installed it... And the game still doesn't launch... Same exact symptoms.

What is the refund procedure? May be If I unbuy and re-buy, it'll fix... =P

Since I am an early adapter, I don't want to refund, just wanna fix.

I have an early adapter bonus and look at the sorrow I'm in... =(

Hi Erke,

There's certainly something unique happening here as you appear to be the only player who's been affected by this issue.

I've just had a quick chat with V0id about your issue and It's certainly the Steamworks DRM service that's at fault as opposed to our code so there's not much more we can do on our side. Which is extremely infuriating on both ends.

Essentially our game is successfully calling the Steamworks DRM service but not receiving an appropriate response from it. When it calls the service it's no longer in our code but in Valve's.

At this point I have a few suggestions for you to try that might get you in the game:

Offline Mode
Firstly you could try launching the game while Steam is in offline mode, this might bypass the DRM check, though if it's never launched properly it may still need to verify at least once in which case this won't work.

Manual Steam Reinstall (Full clean steam install)
Secondly, I know you've already removed steam but I'd suggest going a step further and manually removing all Steam files from your system so that it's a definitely clean install. Backup and remove these files:

  • Your Steam Folder (In program files)
  • Your Steam Registry entries (Via regedit)
  • Your Steam App Data (Windows Drive/users/username/appdata/local/steam

Leave nothing in there and then install Steam from Scratch and download a fresh copy of War for the Overworld.

You can find instructions for removing steam manually here

Winsock Reset
This one comes from V0id and is an extremely rare issue that we encountered once in the past. If you've installed software that somehow corrupted Winsock it may be causing unusual issues to occur.

So you can give the reset a try

Contact Steam Support
You'll need a support account to do this, you'll have to submit a new question. Covering everything we've discussed here, taking them through what we've done with you and how we've come to the conclusion that Steamworks is at fault. If this fails then request a refund as below.

DRM-Free copy
If all of the above fails then the only suggestion we have beyond that is to refund your steam copy and buy a copy of WFTO from the Humble store this will get you a Steam Key and a DRM-Free copy.

There are caveats associated with the DRM-Free copy though. We update it less often, so it's currently sitting on Patch 1.2.3. We'll be updating it again after Patch 1.4. However Heart of Gold will not be available on DRM-Free (DLC is managed via Steamworks)

I apologise that we're unable to help you further in this regard. I understand how frustrating this must be for you. It's also frustrating for us as we don't want anyone to be left out of playing the game but at this stage it truly is out of our hands.

Thank you so much for sparing time to write to me.
I will look into the suggestions you just gave me. Afterwards I will write an update here.

I also contacted steam about this, waiting for an answer.

Could you also please officially contact Steam about this issue too? If it's true that this is their fault, they need to take it seriously.

I might not be the only one with this issue. I had this happening months ago and I finally can spare time to this. I can almost imagine other people who have daily jobs and just gave up on the issue.

When I came to addressing your ticket I talked to the team about reporting this directly to Steam.

Unfortunately as surprising as it may seem there are very few avenues we can take to report bugs in Steamworks ourselves. In the past there used to be a system in place for Developer contact but this has gradually been shut down. One of the more frustrating elements of this issue :/

This is just sad.
This started to seem like malevolence from Steam's side, as if they purposely sabotage your growing fan base, I don't know why.

At first I wanted to buy the Humble store version, so you guys could earn more money. But the possibility of the things you just described prevented me (lack of updates etc).

But I want you and your team to know that I will continue to support your project no matter what obstacles lies ahead... I realize and appreciate your efforts for reviving a long dead legend and carrying it this far. And boy, Richard Ridings was the best move!

Anyways as I said, I'll be trying your suggestions tonight. Ty again.

Thanks for your support! We truly appreciate it and honestly wish we could do more to help you.

As for the Humble Version, at the very least it will get your a Steam Key as well as the DRM-Free build, if you do go down that route perhaps you could use that key on a different account just in case?

Worst-case scenario I try my chances when the code hits market shelves as in a physical box, with all the artwork surrounding it, distributed evenly, I don't know may be 5, 7 years from now?

...At the very least, it'll make my day, the moment I learn about it...

My kindest regards to the whole team,


The War for the Overworld official support team will have the best solutions for technical issues related to their title.

This is what the steam support told me.

Extremely disappointing. I can only echo what Stefan has said, try to insist on further assistance. Assure them that you've been in touch with us for over a week and have tried all our suggested solutions, we can find no issue with our code and that consistently the only thing failing is the Steamworks DRM check.

Hello Merket,
first of all, sorry for not answering again after my last post, but I was in the middle of moving into another country to work directly at the studio making War for the Overworld. But now I am almost settled.

The answer you got from Valve sounds pretty much like a generic standard response.
But in this case their answer does not apply, because it is clearly an issue between Valves Steamworks framework we use in our game and Valves Steam Client you use to install and keep track of your games.
More specifically Steams DRM check is quitting and starting the game again with Steam, when it (falsely) detects Steam is not running.
(Which seems to fail in a loop)

Please try to insist on a non generic answer from Valve, because their generic answer is not appropriate.
But in case they are not willing to help, there is not much else left then asking them for a refund, which they normally give.
I am sorry for this inconvennience and hope the problem can be sorted in an adequate way.

Thanks a lot for your patience and understanding.

Kind regards,

I was so excited when I saw Steam downloading a patch for the game 1.4, it installed but unfortunately I still have the issue. But what I noticed is that the game loading screen still says that it's 1.3

Also, is it normal for the game to ask for administrative permissions every time I try to launch? Hence the exe is already set to " always run as administrator".

By the way Steam Support finally asked for my msinfo 32 file... sent them 3 days ago, still waiting for an answer.

huh no, that shouldnt be the case.

can you please check your "launch options" under properties in steam, delete everything there is. check the beta Tab under properties in steam and check that you are not in one of the Beta builds for the game.

also please go to your steam folder/Steamapps/common/war for the Overworld and check that none of the compability features of Windows are enabled. Please also check if any of the folders leading to WFTO and if the files inside the WFTO folder are write-only

not trying to get your hopes up but your last answer felt really odd.

- There's nothing written in the Launch options. =(
- In the BETA tab, it says "NONE" and there no other option in the drop-down menu =(

- In the "Local files" tab, the current build shows as: 931892
- WFTO folder, Common folder and the Steamapps folder was marked with a square read-only icon, meaning some folders where read-only. So I tried to remove the square tick from the whole Steamapps folder and subfolders in it... it processes when I click apply... what when I check it again, the square comes back again... Could this be related to OS user folder ownership somehow?
- As for the two exe files in the main WFTO folder (WFTO.exe, WFTOGame.exe);
Both have "Always run as administrator" for all users, but none of them have any compatibility modes enabled for earlier Windows versions.

This is really strange. do you have limited rights on your PC?

it could be that steam fails to update your files correctly. This is quite a stretch though and may not lead to it working.

Can you please check under Safety which kind of user has been limited to "read only"


im talking about this tab ( i have a german OS and wasnt sure about the translation)

im going to check the the build number on public on my end. thats a good pointer we sadly have to assume that this is is not the cause for your trouble if they are identical i fear.

i do not know why you have these security differences in your windows but the build number is sadly indeed the same.

it is very unlikely at this point that this is the cause then. I wish you luck for an answer from steam support -_-

sorry i couldnt help you.

Dear Eric,

I do appreciate you trying to help. Unfortunately all the Windows users (accounts) have full access and control over the folders.

Below you can see the conversation between me and the support team representative, if you look at the days, you can see that I haven't received any replies from them since Apr 11.

1 Message by you on Fri, Apr 8 2016 2:17

I'll try to cut it short, since this subject also took my time more then necessary;

Brightrock Games (War for the Overworld) says that this problem is not about their software but it's related to Steam and I should contact you.
I bought the early adapter's version of the mentioned game and I am not able to launch it for months now. I do not want a refund, I just want to be able to play.
I tried validating game cache, reinstalling the game, and steam client for several times now. The problem still persists.
I sent my log files to the official forums and the developers said that the logs show Steam DRM checks fail and that there's nothing they can do about it.

Here's the topic;
I added the related log to the attachments.

I also opened a topic on steam;
http://steamcommunity.com/app/230190/discussions/0/365163537818932669/?tscn=1460069217 output_log.txt (File Size : 12.9 KB)
Message by Support Tech Kseniya on Fri, Apr 8 2016 13:48

Hello Erke,

Thank you for contacting Steam Support.

The War for the Overworld official support team will have the best solutions for technical issues related to their title.
Please follow the link below to this game’s support page on our help site and log in to your Steam account:

War for the Overworld

If you’re not seeing the specific problem on this page, select “Gameplay or technical issue.” From there, look below the “Official Support” heading for a link to the game’s customer support website, contact email address, or support phone number.

To see if other users have posted a solution to your problem, follow the link below and search for the game by title:

Message by you on Sat, Apr 9 2016 2:06


The links I supplied proves that I already contacted the official support team.
They redirected me to you, saying this is a steam client related issue.

If you clearly say that "No DRM check fail is on their hand" then I'll carry your words to them

Message by Support Tech Kseniya on Mon, Apr 11 2016 8:07

Please follow the instructions linked below to provide a diagnostic report for your system.

For a PC:
Title: How to run and submit MSINFO32 Info reports
URL: http://support.steampowered.com/kb_article.php?ref=1376-WTZN-9132
Note: Please make sure your operating system is updated fully before running the report:
- Click the Windows Start button, select All Programs, and then click Windows Update.
For a Mac:
Title: System Profiler Reports
Link: https://support.steampowered.com/kb_article.php?ref=4840-QWJX-0408
Note: Please make sure your operating system is updated fully before running the report:

5 Message by you on Tue, Apr 12 2016 10:32 msinfo output msinfo_32.nfo (File Size : 1.1 MB)
Message by you on Thu, Apr 14 2016 8:15 Could you please confirm you got the needed file as you wanted?
Message by you on Thu, Apr 21 2016 9:00 I want somebody else other then Kseniya to review my ticket!

Posting this from our forums so we have everything in one place:

Hi Erke,

I'm sorry to hear your ongoing struggles with Steam Support, as you know we've exhausted all diagnostic processes we can undertake and we do not have a special method of contact to Steam Support.

I suspect you may be somewhat confused about our name. Subterranean Games and Brightrock Games are practically the same entity, eventually the majority of Subterranean Games branding will be replaced with Brightrock Games. This is a relatively new development so we've not had time to change everything over.

Long story short the support you receive here will be exactly the same as what you receive on our bug tracker. ;)

I truly and humbly apologise that we cannot help further, your issue is so unique that it must be addressed by Steam Support, a member of their technical team will need to look into it directly and if they wish to contact us they can do so either via the Bugtracker or email (they should have our contact details)

Please keep us informed as to how you progress and try not to be discourged, continue applying pressure and hopefully they should reply eventually.

Best of luck,


im sorry that the steam support is such a hard nut to crack -_-


i will close this issue down one months after the last post, i hope the steam support came back to you in the end

Could you please check out what I wrote?

No, unfortunatelly they didn't. I was excited with the latest WFO update, since I saw a change in the loading screen, but the issue is still the same... But I gave up on playing this game myself, so yes you may close it if you like.

I have the same issue ...slighlty dejected that the OP was unable to get it working doing everything that was suggested so far no luck...

Hello, after months of communicating steam's support team, they decided that this is their final answer;

23 Message by Support Tech Jared on Wed, Aug 10 2016 13:49
Correct implementation of Steam DRM is up to the developer of this game. A game that has implemented this feature correctly should not automatically close when a problem is encountered.

Unfortunately, we can't work on a game that our teams didn't develop here at Valve. The only path to resolution is through the game's support team, and, with all likelihood from what you've described, their development team.

I see that this topic is declined . I don't know if it's ıpdated or moderators see this when I post a reply... Please confirm, since I wrote an update 4 days ago.

Hi Merket,

I've merged you new thread in with your old one and re-opened. Glad to see that Steam finally got back to you and I'll pass their response onto our code team this morning.

I deeply suspect that whatever requirements they have for the integration of Steamworks DRM have been met according to whatever documentation has been provided to us.

It's extremely frustrating that this is an issue which appears to only affect one or two users out of tens of thousands on a regular basis and usually is resolved through simple restarts or re-installs of steam's software but appears in your case (and a few others) to not resolve in the usual manner. I suspect without Steam's direct support we will not be able to resolve this issue.

That said I do hope we'll be able to help you because as always all we want to see is you being able to play the game.

Not Fixable

Hi Merket,

I've discussed the issue with the code team and they can confirm that the issue is occurring as part of a very simple bit of code that Valve provides and recommends. They provided this extract from the steamworks documentation:

// If Steam is not running or the game wasn't started through Steam, SteamAPI_RestartAppIfNecessary starts the // Steam client and also launches this game again if the User owns it. This can act as a rudimentary form of DRM.// See the Valve documentation for more information: https://partner.steamgames.com/documentation/drm#FAQ
if (SteamAPI.RestartAppIfNecessary(new AppId_t(230190)))
The Steam wrapper doesn't support .Net applications. Instead of using the DRM wrapper, use SteamAPI_RestartAppIfNecessary(). SteamAPI_RestartAppIfNecessary() detects if Steam is running, and will only return true if a restart is needed. If true exit the process. If it returns false, your game was launched by the Steam client and should continue running. One exception is that SteamAPI_RestartAppIfNecessary() will return false if a steam_appid.txt file is present. This allows you to develop and test without launching your game through the Steam client. Be sure to remove the steam_appid.txt file when building the game depot.

According to the team this is the reason the game restarts in a loop which is behaving exactly the way it should provided it's getting the correct input.

There are two reasons this would return a "True" and thus restart the app:

  1. The Steamworks code is unable to detect that Steam is running for whatever reason
  2. You don't actually own or launch the game via Steam ( We're assuming this isn't the case ;) )

Unfortunately this once again leaves us stuck, the problem is clearly within the Steamworks API which is not supported by us, merely used in line with the documentation provided to us by Valve themselves.

I understand that this must be genuinely frustrating and we share your frustration because our hands are tied in this matter and unfortunately Valve customer support seems content to do the bare minimum possible.

We'd just like to clarify as well that the way this is being used is not actually for DRM Purposes, because as far as DRM goes it's not exactly a strong solution and can easily be spoofed. It's being used to ensure that Steamworks and it's features are accessible by the game as the Steam version relies heavily on those features.

For players affected by this issue we'd be happy to help you get your hands on a DRM-Free version of the game, we've updated it to Patch 1.4.1 and we'll be updating it again once our latest hotfix is out. You can find out the differences between the versions here: DRM-Free Build FAQ

I'm also going to tentatively say now. We're investigating the possibility of a GoG.com version in the future and if we are able to release that it will be more fully featured than the DRM-Free Build. Once more it's still tentative but if it does come out we'd be happy to provide you with a free copy.

Sorry I can't be any further help,


Pending Customer

Just gonna keep it set as Pending Customer so I definitely see any updates you put on :) I'll leave it like this for up to 2 weeks.

Hello Lee,

First of all thank you so much for helping me with this topic. I wouldn't dare to contact you nor Steam if I didn't bought the game. I've said it before and want to underline again; I am a fan of this game and this team since Bullfrog, Dungeon Keeper times. So I especially wanted to support developers by buying the game and I bought it the moment it was available, that's why I got "Early Adapter version" of the game which is a title I would like to keep and that's why I refused the option to refund. If I have been able to learn in time, I would also support you guys via Kickstarter. So you can rest assure that I own the game in legit ways and I can forward the bills if necessary.

That being said, I also let Steam know that you guys were having hard time reaching them yourselves and encouraged them to get in touch with you, that final answer from them came afterwards.

I have a highly customized windows setup; custom Appdata, Roaming and Local folder paths. I once duplicated my user folders and settings by mistake and reclaimed my original profile, may be that's causing some detection issues within the windows registry I don't know =(

Knowing that I'm a truly "Bad Luck Brian", I can believe that this happens to only one or two users out of tens of thousands... It's just my bad luck...

I'm really happy to hear about the DRM-free version, again I said it before, I would definitely prefer to buy a boxed version of the game if possible, honestly I just chose steam cause it was easier and the boxed version was not out yet. I'd happily do without Steam, especially after experiencing their support team. But after reading the link you provided, it seems that a lot of features are missing in that version by nature (multiplayer, DLC etc.)

So before trying that as a last resort, I would really appreciate if we could somehow fix this, just tell me what info or files you need and I'll do my best to cooperate.

Best regards to all,

Hi Erke,

I can honestly say that we'd never consider the possibility of you pirating the game, it's clear to us how genuinely eager you are to play and how much of a fan you are and that makes the situation we find ourselves in all the more frustrating. We take no pride in being unable to support you in this matter and we all wish we could do more but we're at a complete loss now.

Honestly at this stage we've exhausted all the diagnostic options on our side. Each of our three coders has taken a look at your issue individually and we're none the wiser as to what the cause might be. The steps we've undergone and the knowledge we have acquired all indicate that the problem does not lie in War for the Overworld's code, which is the only thing we can truly claim to be experts in.

At this point the problem as far as we're concerned could only lie in one of four places or a combination of multiple of these:

  • The Steamworks API
  • Your Software
  • Your Hardware
  • Your Network

My only suggestion would be to try and eliminate the variables and gradually troubleshoot each of these things until you find a solution. As Steamworks is obviously out of bounds and Valve had pulled out we can't possibly support that so here's what I'd recommend trying next:

Software Troubleshooting

  1. Backup your system or buy a new hard-drive, make sure you keep your old files safe!
  2. Do a completely clean install of Windows, install nothing but a graphics driver, Steam and War for the Overworld (and a network driver if necessary)
  3. If it runs then your problem is likely software based. Restore your computer and then slowly start to remove variables that might affect Steam. Try and bring the system closer to a standard configuration bit by bit. Perhaps seek professional help on the workings of Windows.

Hardware Troubleshooting

  1. Try the game on another device using the same install of Windows you have now.
  2. If it runs your problem is hardware based likely culprits as far as I know would be:
    1. Hard Drive
    2. CPU
    3. Motherboard
    4. RAM
    5. Network Adapter

Network Troubleshooting

  1. Take your PC to another Network and try from there
  2. If it runs something is happening on your network that is preventing Steamworks from talking to the Steam Server correctly.

That's the best I can really do, with anything else we wouldn't really know where to start. Windows is a pretty complex beast and I'm sure you've already followed our previous steps to try reinstalling dependencies etc.

Hope to hear good results,


Thank you, I'll try my best to try test these.

Not Fixable

Hi Merket,

Just to let you know I will now be closing this as we are unable to proceed. I hope that my final suggestions have somehow helped to resolve the issue but at this point all our options are completely exhausted.

Of course if you're still having issue our offer of a free DRM-free key still stands and if we ever release any vastly improved versions of the game that are DRM-Free we'll also happily offer that to you as well. Please get in touch via a private ticket on our Help & Support desk if you would like us to action that for you.

I apologise that we cannot help any further in this matter and I want you to know that we all wish we could get you back in the game on Steam.

Kind Regards,





At first I didn't want to revive this topic as I got the problem solved but then I thought it might help you and the others who are having the same issue.

I upgraded my pc a couple of weeks ago and did a fresh install of both steam and WFTO to a new HDD. I also did a full format & couple of Chckdsk s to my old drive. It turns out that I had a lot of bad sectors in that drive and I came to believe that this was causing the issue.

I am so happy to be able to play the game again. The new map editor is charming. I thank all the team once more, as you did your best trying to help me. Who could have known it was those stupid bad sectors in the drive.

I wish you all a wonderful week.

Completed - Resolved

That's great news Merket! If it was caused by bad sectors on the drive we would never have suspected, as we said we have absolutely no idea how the check actually works.

We will keep this knowledge for future reference however, hopefully it'll help others in the future. Now if only we could have Valve do the same :) Have a great time and enjoy the game.

i looked in my files and looked for answers and it came up that i dont have teh wftogame.exe file that should have been installed whe ni downloaded it from steam why didnt it install i ahve tried reinstalling but it didnt work. i installed off steam

Sometimes Steam can fail to install games, it happens from time to time. 

Just try verifying the cache or reinstalling the game. If you still have issues please raise your own ticket.