0
Completed - Resolved

unable to change the player number for created maps

Blue Cicero il y a 4 ans mis à jour par Stefan Furcht (Programmer) il y a 4 ans 11

Hello
there's a problem for importing 1player scenario created map into 2/3/4player, <bug Description page Appears after 10% loading
check the screenshots please

1.jpg

2.jpg

3.png

Game Version:
Steam Public
Platform:
Windows
JE SUIS SATISFAIT

excellent.

Note de satisfaction par Blue Cicero il y a 4 ans
Accepted

That looks to be a nasty one, i'll send it through.


Thanks for the report.

Hello Blue Cicero,
can you please try to import the same map again until the error pops and then quit the game and directly upload your logs before starting the game again.
Here you can read how to retrieve and upload the games logs https://forum.subterraneangames.com/threads/please-read-how-to-report-a-bug.4689/#post-51529

Can you also add which map does not not work, so we can try to reproduce?

Thank you

Hello

Here's the results:

the Microsoft Visual C++ Runtime Library error wont show up again, that's the good news

And the importing Problem still persist, this time the bug description page appears after 90% loading

Check the screenshot please

1.jpg

i also be very glad and most grateful to give you the map somewhere in privacy

Thank you


Yes this picture we have seen, but we need the logs (follow link in my last post) to see which detailed error you got.
This is the only way we could find the root cause. Can you please share your log with us please?
It is important to grab the log directly after the error occured, because it will be overwritten with each start of the game.

Thank you for this log. It looks like there is a map specific issue, it may be a very old map you tried to import?
Did you try to import other maps which did show the same behaviour?
Nevertheless the log contains all information required to fix the specific issue or at least prevent it from breaking the entire import.
So we will look into getting it to work for next patch.
Cheers

apologize for late response,

The map i've been Created by the specific map editor of yours is for 3 days ago
and yes i did import another map, they didn't shown the same behaviour, but when i say another map i mean one your ingame maps
so, i did try create another map again, it was about an hour ago i did, still problem wouldn't be avoided

simple created map.jpg




+1

Yes as long you import the same map it will always happen.
However we found and fixed the problem and it should work next patch. :)