0
Completed - Resolved

In the map editor, units green Underlords do not have icons over them.

Галиев Рустем 3 jaar geleden bijgewerkt door Cian Noonan (Graphics Plumber) 3 jaar geleden 8

Windows 10 64 bit, 8 Gm RAM, Intel(R) Core(TM) I7-4500 CPU1.80 GHz 2.40GHz GPU: AMD Radeon R7 M265, Intel(R) HD Graphics Family. Version game 1.5.2

Just compare the 2 screenshots. The blue units have icons, not the green one.




This bug prevents to do an informative screenshots or videos, not seen the level of units.


War for the Overworld Launcher Log.txt

output_log.txt



Game Version:
Steam Public
Platform:
Windows
Under Review

Did you use the mirror tool to create these two cores?

Yes, but it doesn't matter. You can manually put the dungeon core. You can not put them. In any case, being green does not have icons (or how to call what should be over the head of the creature?). All the rest have.


And core does not affect it in any way.

Accepted

Ok this is a bug, but in the mean time you can change the shield visibility setting to always on to correct this for screenshots


@stefan can we always show the shields (with full info) in map editor = )

Yes we can! And it will work like this next Patch! :)