0
Cannot Replicate

Empty MP Lobby Screen

Webbernever1 3 lat temu Ostatnio zmodyfikowane przez Cian Noonan (Graphics Plumber) 3 lat temu 5 1 powielony

Operating System
Windows 7 Ultimate 64-bit SP1
CPU
Intel Core i7 4800MQ @ 2.70GHz 64 °C
Haswell 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard
Alienware 041W46 (U3E1)
Graphics
Generic PnP Monitor (1920x1080@60Hz)
Intel (Dell)
3071MB NVIDIA GeForce GTX 770M (Dell) 49 °C
ForceWare version: 372.70
SLI Disabled
Storage
698GB WDC WD7500BPKX- SCSI Disk Device (RAID)
10GB INTEL SSDMCEAW0 SCSI Disk Device (RAID)
Optical Drives
HL-DT-ST DVDRWBD CA40N SCSI CdRom Device
Audio
Realtek High Definition Audio

I was in the multiplayer lobby (Bohser Onkel's game), and had typed a couple of lines. Bohser hit the start button, and I went to an empty multiplayer lobby screen. The game did not start, and I was forced to use alt+f4 to exit. I am not sure whether I pressed enter or space at the time when it started. The screen I had matches this one taken by Bohser:





output_log.zip


Game Version:
Steam Public
Platform:
Windows

Duplikaty 1

Accepted

Thanks for the report, as Bosher says we already have a ticket on that issue, so usually they would be merged, but i'm not exactly sure how to do that so i'll leave this as a seperate ticket until Noontide gets back and can sort it out.

The log file contains logs of many multiplayer games, however finally something broke.
One of the reoccuring errors in the log we did fix internally already but there is a second one we need to look at.
However I do not yet see how they can be related to an empty lobby screen.
We need to investigate deeper.

Cannot Replicate

If you can report a way to reliably cause this we can investigate further, until then we are forced to close this ticket as it is impossible to state the cause.