Completed - Resolved

Unplayably slow on Steal the Kenos

aroncox 4 years ago updated by anonymous 4 years ago 5

WftO 1.6.4

Windows 10.0.15063


Amd  Phenom II X4 B50 3.10 GHz


Trying to play Steal the Kenos. If I start it from scratch, it's smooth for a few minutes, then it starts to slow, then after not many more minutes it pretty much become unplayable. Almost impossible to move the cursor where I want it, and the creatures just stutter round the map. Almost impossible to locate anything on the map as the cursor is so laggy.

I checked the CPU. Memory, and GPU and none of them are maxed-out. I only have one GPU, so can't do the force the correct GPU thing. I have lowered the resolution to a pitiful 1176x664 and turned off all the graphics features. Doesn't seem to make any difference, apart from everything now looks not so good. Tried to force DirectX 11 but also didn't make any difference.

Tried Windows Game Mode, and GeForce Game Mode, also installed the latest graphics drivers. Still no go.

Any ideas?

Game Version:
Steam Public
Pending Customer

Can you please read the How to: Submit a Bug Ticket guide and link your output_log.txt. This will allow us to see if there is a major issue occurring.

It would also be good if we could get a save game of this situation : How to: Locate your save files

Completed - Next Patch

We had a quick look and found two issues
1) An Oculus got stuck and can not move out because of a false check which does not allow him to enter chasm (which is correct for non-flying units, but not for Oculi) 
2) There is a bug causing rats to be spawned at map origin, so deep inside the rock, because of an initializer which did not run.

Especially the latter could have a bad impact on performance.

We will get these problems fixed for next patch.

Thanks for pointing us to these issues!


Thank you for the update. Looking forward to the next patch.

Completed - Resolved