Completed - Resolved

Game don't start- only black screen

gistra 5 years ago updated by Andrew "Nutter" Jaggar 5 years ago 9

When I try to open the game, game logo appears and than black screen and nothing. I have tried different solutions in similar posts but can not resolve issue. (forcing DX-9 and 11, also changing NVDIA options)


Game Version:
Steam Public
Satisfaction mark by gistra 5 years ago
Pending Customer

Hey gistra,

Could you please try to disable your AntiVirus? It looks like it may be preventing the game from launching. Let us know if that changes anything 

Hi, I have disabled Antivirus and than also disabled firewall also but nothing changed.


Seems CoherentUI has erros on this system and there is not much we could do other than contacting Coherent Labs, except you have a better idea?

Here are the errors:
> [Coherent Browser] (Error) Starting process ""D:/Games/Steam/steamapps/common/War For The Overworld/WFTOGame_Data\CoherentUI_Host/windows\CoherentUI_Host.exe" --coherent-options=host-da18a1b9-d319-45d3-ab1e-a88be309f922" failed with error code 1392
> [Coherent Browser] (Info) Uninitializing Coherent UI Session
> [Coherent Browser] (Info) Coherent UI Session uninitialized successfully

> ApplicationException: Creating a ViewContext failed!

  at CoherentUISystem.Start () [0x00000] in <filename unknown>:0

I just found out that "error code 1392" means  "The file or directory is corrupted and unreadable.".

So potentially there is either missing rights or an antivirus protection (or similar) preventing to execute "CoherentUI_Host.exe" otherwise the file would be corrupted which could in worst case even point to an hardware issue.


Are you 100% sure that there is really no such software running that could prevent executing the file?
Can you start "D:/Games/Steam/steamapps/common/War For The Overworld/WFTOGame_Data\CoherentUI_Host/windows\CoherentUI_Host.exe" manually?
What happens if you try?
If it is corrupted indeed, can you try to fix it by verifying your game files: https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335 ?

When I try to start it manually it gives the error "the file or directory is corrupted and unreadable"

Then please reboot and start Steam as administrator and do the steps in the last link.
This should recover the file, just questionable how it got corrupted in the first place.

Hope this helps!

It is working now, thank you for support. It was the first time after installing the game, I realşy don't know how it was corrupted.

Likely just any download or software failure. But keep an eye on your hard disk in case things like that happen more often.
Glad it works now!