0
Ikke en bug

War for the Overworld crashes after splash screen (fixes providied don't work)

FennyBenny 2 år siden opdateret af Mikkel Szklany 3 uger siden 5

Whenever I start the game, the splash screen appears like normal (WFTO.exe starts), then goes away, and WFTOGame.exe starts. The game crashes before a black screen. I don't own a wire-less headset, so that mustn't be the issue.

Pending Customer

Hey Fennyboy, 


Could you please attach your output_log, this guide will show you where it is: How to: Submit a Bug Ticket

Ikke en bug

Declined due to lack of response

Hi,

I have the same error as the poster above, I have attached my log.

Platform:


Windows 10 64bit using Steam.

output_log.txt

Hi Mikkel

Looks like your issue may actually be different from the one reported here (which is from 2 years ago). 

If I'm right the issue you're having is that the splash screen appears and disappears followed by nothing happening at all (no black screen). This is a recent development related to the 10th-gen Intel CPUs on Laptops/Tablets.

Am I right in my assumption that you are playing the game on a recently release laptop or tablet that features a 10th gen Intel CPU with Intel Iris Graphics? In any case please raise a separate report as per the link Cian included above.


You can also review Game does not start. Crash after splash screen on start up. [Windows 10 - 10th Gen Intel Iris Laptop, Microsoft Surface 7] which should help summarise your issue. In any case at the very least please raise a ticket with the details requested in the "Advice" section.


Thanks,


Lee

Hi Lee,

thanks for the fast reply.

After the splash screen disappears a Window with the title "War of the Overworld" appears, and closes after a second or two.

Annotation 2020-07-25 204421.png

yeah i'm running on a new Dell XPS 13 with the a Core I7 10th gen.

Ok i'll look over the provided info, thanks.

Kundesupport af UserEcho