Completed - Resolved

Game stuck in 640x480

boyusmaximus 7 years ago updated by Scott Richmond (Programmer & Producer) 7 years ago 16

I was able to play the base game just fine at 3440x1440, but since Heart of Gold installed, the game launches in 640x480 on the very lowest settings so text is barely readable. In the options I cannot select any other resolution, the drop down does not activate. :(

Game Version:
Steam Public

Good and prompt reply from the devs. It's nice not to get hit with some horrible patronising questions....

Personally I worked around the problem on Friday, so I can't say if the hotfix worked for me or not

Satisfaction mark by boyusmaximus 7 years ago

I had to manually edit the .\WFTOGame_Data\GameData\Options.txt and change the resolution there - I could not change it in-game.

Under Review

is this issue fixed for you now?

the thing is we actually do not support the Resolution you used, im fascinated that it does work on your end at all.

Yes, I fixed it by using the above workaround.

As stated, the base game up until last week worked fine in this resolution and did not need any tinkering...so it's a bit strange Heart Of Gold has this problem. After editing that file, all other resolutions are now available in the options menu again - before editing the file only 640x480 was available, i.e. I couldn't select any 'normal' resolutions either so I wonder if other players with ultra-widescreen monitors will have similar issues, or if it's just me...

If they do have issues, we know the workaround at least.

On a related note, ultra-widescreen is THE way to play, you see the HUD elements are pushed to the edge of the display so the actual dungeon is not at all obscured - plus if you change the zoom slider so you can zoom way out, you can see so much, it feels like I'm cheating!

Played the first level last night just fine after fixing my problem - the game continues to be awesome, keep up the good work.

I have the same problem, tried your fix by updating the options file but made no difference. The game just sets it back to 640 by 480. Very frustrating.

I have the exact same behaviour. After the Heart of Gold patch I only have 640x480 resolution and I can't change it.

It's frustrating to hear it's not just me....

I did play around with windowed mode, but figured that wasn't a factor. Just in case it helps, here's exactly what I did:

Played game last week, in 3440x1440, fullscreen.

Update downloaded through Steam last night.

Launched game, stuck in 640x480.

Uninstalled game and reinstalled.

Launched game, problem remained.

Went into options, could not change resolution, but did change game to run in a window, then exited.

Edited width and height in .\WFTOGame_Data\GameData\Options.txt

Relaunched game, and it had picked up that setting.

Went back into options and selected fullscreen again.

Hope that helps....

The funny thing is that it seems to be running the game at native resolution (1920x1080) but it renders it in 640x480. I switched it to windowed mode (which give me a 640x480 window), I can then resize it to full size and it scales properly (no artifacting).


I have exactly the same problem on Mac OS 10.10.5, and in the option within the game no possibilities to change the resolution as in the resolution menu any other options are proposed but 640x480.

Thank you to all the team for such a amazing game :)

im really sorry to hear you guys having so much trouble

this issue came out of nowhere for us but we promise we are on it and will fix it ASAP


Hello guys, I found a solution to the problem ...

follow the instructions.

Cit. me(xD)

I have solved this problem as well:

1) click options> check "Window Mode"

2) enlarged the window (1920x1080p) .. (the top button on the right)

3) changed the resolution from 640x480 to 1920x1080

and I removed the check "window mode"



Confirmed, works for me as well!

can you guys please upload your output logs if you encounter the issue?

Where's the location of the output log?

x:\Program Files (x86)\Steam\SteamApps\common\War For The Overworld\WFTOGame_Data\output_log.txt

personally it occurred only at the first start (instinctively I performed the procedure described in the previous post).

Completed - Resolved

We released hotfix v1.4.0f6 yesterday that should resolve this issue for you guys. Let us know if that is not the case.