0
Completed - Resolved

Black screen

Shadow Of Beetle 3 year бұрын updated by PumaDDennis 1 year бұрын 11

Hi,

I get a black screen after splash screen. Game version is the Heart of Gold that came out today. I have tried everything I can come up with e.g. update drivers, close antivirus/firewall, force dx9/11, set gpu options...


Here are my specs:

Win 10 64bit

Gtx 970

I5-6500

8gb memory


Output log: output_log.txt


I really want to play the new campaing....so I hope you can come up with a solution :)

Thanks!


-Shadow Of Beetle

Game Version:
Steam Public
Platform:
Windows
Under Review

Looking through your output log I found a couple of errors that look like this:


[Coherent Browser] (Error) Starting process ""D:/Program Files/Steam/steamapps/common/War For The Overworld/WFTOGame_Data\CoherentUI_Host/windows\CoherentUI_Host.exe" --coherent-options=host-08cb7ddb-3946-443e-8f6c-37426fc2b7ae" failed with error code 2


ApplicationException: Creating a ViewContext failed!
at CoherentUISystem.Start () [0x00000] in <filename unknown>:0


Obviously i'm not one of the coders, but to me that seems like the Coherent UI (the 3rd party program the game uses to render the game's HUDs and UIs) failed to launch correctly, which would explain why you have a blank screen.


I'll see if I can get one of the coders to come take a look (although if it is a 3rd party/Chorent UI issue, there might not be all that much we can actually do on our end, other than pass the bug onto them)

Hello there, I got it working by reinstalling the game! Sorry, didn't do that yesterday... I should have. <:) Everything works like a charm and nice job with the game btw!

Thanks!

-Shadow of Beetle

Hey guys!

I hate to tear an old wound open, but currently I'm experiencing the exact same issue. After 2.0 I've gotten HoG along with the Underlord edition, and the game ends up in a permanent black screen after splash, while the program is responding normally. Difference is, I'm running it on Windows 7.


Output log: output_log.txt

launcher log: War for the Overworld Launcher Log.txt


At this point I'm not sure whether its a HoG issue or 2.0. Tried all 4 troubleshooting methods, none of them worked in my case.

Hey,

same Problem here. I bought the Game yesterday and installed it. After the Splashscreen i get only a blackscreen. My Laptop is Toshiba Satellite L855 with Windows 7.


War for the Overworld Launcher Log.txt Launcher log. 

output_log.txt Output log.


Please help

Hey PumaDDennis,


We found that with other users the solution is to ensure that you have all windows updates and all redist packages

Hi, so it works now. Now i need to know, why all my games are so laggy

Windows Windows 7 Professional N Edition (64-bit) Service Pack 1 (Build 7601)
Internet Explorer 9.11.9600.18977
Memory (RAM) 8155 MB
CPU Info Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
CPU Speed 2505,0 MHz
Sound Card Lautsprecher (High Definition A | 

Display Adapters AMD Radeon HD 7670M | AMD Radeon HD 7670M | RDPDD Chained DD | RDP Encoder Mirror Driver | RDP Reflector Display Driver
Monitors 1x; PnP-Monitor (Standard) | 
Screen Resolution 1366 X 768 - 32 bit
Network Network Present
Network Adapters Microsoft Virtual WiFi Miniport Adapter | Atheros AR8161/8165 PCI-E Gigabit Ethernet Controller (NDIS 6.20) | TAP-Windows Adapter V9 | Atheros AR9485WB-EG Wireless Network Adapter
CD / DVD Drives 1x (D: | ) D: TSSTcorpCDDVDW SN-208AB
Ports COM Ports NOT Present. LPT Port NOT Present. 
Mouse 16 Button Wheel Mouse Present
Hard Disks C:  596,1GB | G:  100,0MB
Hard Disks - Free C:  434,7GB | G:  65,3MB
USB Controllers 2 host controllers.
Firewire (1394) Not Detected
Manufacturer * Insyde Corp.
Product Make * SATELLITE L855
AC Power Status OnLine
BIOS Info AT/AT COMPATIBLE | 04/22/13 | TOSINV - 1
Time Zone Mitteleuropäische Zeit
Battery Status High
Motherboard * TOSHIBA Portable PC


8 gb RAM

I hate to be the bearer of bad news but I've just had a closer look at your GPU and it looks like it falls far below minimum spec. As you can see here https://www.videocardbenchmark.net/gpu.php?gpu=Radeon+HD+7670M&id=320 your GPU scores on average 812 points on the PassMark benchmark. 


Unfortunately War For the Overworld requires a minimum score of 1500 on the PassMark benchmark to run the game, as stated in our System Requirements. There's nothing we can really do to fix it other than recommending that you attempt to run in the absolute lowest video settings. I hope that you can find some way to enjoy the game, or an alternative machine to play on.


Sorry again that you are having a suboptimal experience.

bad.. but thanks, now i know the problem