0
Completed - Resolved

Maps are not saved locally!

Галиев Рустем 3 years ago • updated 3 years ago 12
Windows 8.1 64 bit, 8 Gm RAM, Intel(R) Core(TM) I7-4500 CPU1.80 GHz 2.40 GHz GPU: AMD Radeon R7 M265, Intel(R) HD Graphics Family. Version game fresh, 1.3.2f3


Just made sure. I made a map, "Тест огненных расщелин". Kept it. Published locally (the first type of preservation, "местный").
The map is not available for the game. My game. Watch the video. 3 times I have saved and published locally. To no avail. Watch the video. It's a long, long time since the game hangs when you publish a map or exit from any menu.
output_log.txt

War for the Overworld Launcher Log.txt

Let me know if you need more data. Please fix this bug.

P.S.

I also constantly encountered with another bug: when you change maps, its the main image (in the list) - does not change. Save at least 10 times, you have to publish locally, publish to steam - to sense 0. I even removed the map from steam and re-published. Display the image of the old - taken from the first publication on steam.
Perhaps these bugs are connected.

Game Version:
Steam Public
Platform:
Windows
This is probably due to a bug: Folder C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\GameData\Workshop I - empty!
Although I tried to keep almost all of my maps.

Under Review

That's not where local maps are stored, that's where steam workshop maps are stored. The local maps are stored in a different place. "C:\Program Files (x86)\Steam\SteamApps\common\War For The Overworld\GameData\Maps"

It's the other folder in the folder containing the (empty) Workshop folder.

It is possible due to the characters used in your names not being "common symbols", that the game is failing to recognise the names of the maps and include them properly in the map lists.

Would you mind trying to save one of your maps with a name using only English/QWERTY Keyboard characters and see if that map is saved/shown correctly and we can try and track down the cause of the issue.

"The local maps are stored in a different place. "C:\Program Files (x86)\Steam\SteamApps\common\War For The Overworld\GameData\Maps""

I have in this folder only official maps:

Most of my maps have only English name, no characters in other languages: http://steamcommunity.com/workshop/filedetails/?id=585697875

Accepted

There is definitely an issue with stuff saving locally on your end then.


Any Ideas Nano? (Sending this ticket through)

Locally your file should be in the folder: J:\Steam\userdata\[Steam user id]\230190\remote

It seems like our ID mechanism have an issue on your end, it detects many of your maps as being duplicates. Good news, they are not lost, they must be in the above folder, but our game detect a conflict and does not show it up ^^" I'll have a look at this issue either this week end or early next week = )

The contents of the folder Steam\userdata\[Steam user id]\230190\remote







Sorted by modified date. There is not only my maps, but I guess all I have played.



I found the file with the extension .meta and to another folder: C:\Program Files (x86)\Steam\steamapps\workshop\content\230190
A lot of folders with maps - more than in the previously specified folder.




Completed - Resolved

It's completed internally, you will get that on the next public patch (very soon ;])

Bug is not resolved.

Not available to play in the old map, modified after patch 1.4.

I had a long map, saved locally, "Test11". After patch 1.4, I loaded it in the editor, made changes, including new elements. Saved, saved locally in the list of maps for the game it is not. Kept privately and even "friends" (after that, signed on the map) - still no map available for the game. And when you import (I wanted to make a copy of the card), there was a critical error.

War for the Overworld Launcher Log.txt
output_log.txt


However, I made a new map (after 1.4), is kept locally, and can play it. The problem with old maps.