0
Completed - Released

Error after killing emperor mission 13

Huibjuhh “Huib-Bloodstone” - 3 years ago • updated by Stefan Furcht (Programmer) 3 years ago 14

after Killing the Emperor it gives a loading screen. i get a error log.


Link to LOG! https://dl.dropboxusercontent.com/u/25723062/bugs%20games/wfto/output_log.txt

Game Version:
Steam Public
Platform:
Windows

Also have a savegame just before killing him :) update bug if u want it

cannot access My Home Realm, gives the same error..

Under Review

uhhh that doesnt look good. can you upload your savegame ?

exporting to jira, i was unable to reproduce this issue on my end

It seems like the HomeRealm is beyond repair. One potential fix would be to reset it ^^"
I'd love to know what corrupted the HR save file. Can the Home Realm be loaded on its own ?

Hello, I'm a developer on WFTO =) So the Home realm save seems corrupted somehow. We never had such case ^^", just like you uploaded the save file can you upload the home realm file (WFTOHomeRealm_AutoSave) ? And I'll see what I can do =)

There is no such file, not where my save games are.



I'm srry but it seems my nephew did a reset on the home realm, since then no one played in home realm.



Hum, so maybe try again your C13 save file, hopefully it should work now =)
Answer
Completed - Released

I will try to repro this bug, if it helps.

Resetting your home realm must have fixed it.
If you encounter this again, it would help to upload your home realm save + the output_log file again, so we can try to track the issue down.

Cheers