0
Completed - Resolved

Camera bug when ending mission while still in first person camera

Nagoty 4 years ago updated by Jan - Eric Merzel 4 years ago 3

At the end of the 8th mission I was in first person mode on one of my necromancers when the final cutscene started and I remained in first person for the entire cutscene while the camera sort of bugged out a little bit. When I attempted to start level 9 the camera was stuck in an area where there was fog of war and I couldn't move it. I tried other missions Including my home realm and had the same issue.

*After re starting the problem fixed it self.

Game Version:
Steam Public
Platform:
Windows

Couldn't replicate in the internal version. When I possessed a necromancer before the final cutscene started, I promptly was kicked back to the normal view. Interestingly, you can enter possession mode again right after being kicked out of it, but this only result in the first person camera suddenly rotating just like the main camera during the cutscenes. It also does not affect the next level, either.

We recently fixed a conflict between possession camera and camera movement and rotation triggered via Mighty Quest.
Maybe this did fix the issue in the internal version already?

Completed - Resolved

Flagging as fixed then, please come back to us if the issue still persists in the next version.