0
Completed - Resolved

Under Games - Lamash Map 6 does not finish loading

rlund 1 year ago updated 1 year ago 7

OS: Windows 10 64bit

RAM: 24GB

CPU: Intel Core i7 2.6GHz

GPU: nVidia GTX 970m

Computer: ASUS ROG Gaming Laptop

Game version: 2.0.6 Steam

Hi.

I have played this game for a long time without major issues on this computer, and I have completed 3 out of 4 Under Games paths.

When I load Map 6 Smi-Final "Juggleflank" as Underlord Lamash, nearly everything loads but doesn't finish loading.


I can see my dungeon heart and most UI elements. But the minimap is empty, there are no minions, the game timer does not start, and the narrator does not start. I can mark tiles for removal, but without minions nothing happens. So I basically cannot do anything.

Furthermore, I cannot open the menu using the ESC key - I have to click the M button using the mouse. I believe WASD movement worked until I opened the menu and closed it again - then WASD stopped working.

If I open the menu and tell it to restart the level, the progress bar remains empty, so I have to force end the game.

I made two attempts at this, and both failed, each time restarting the game.

However, now that I have written all of this and tried it again, it loaded normally... I had opened the game and the Under Games campaign screen to the point of map selection so I could give you the map information.

So at this point this bug report is mostly for your benefit to look into if you feel like it. I'd be happy to help if there is anything I can do.

Thanks,

Richard

Game Version:
Steam Public
Platform:
Windows

Update, I just beat level 6, and now it is doing the same for level 7.

I exited to the previous menu and started level 7 again, and this time it worked...

Pending Customer

Can you please send a log from when this has happened? without a log we can not solve this issue

Output File



I managed to get it to malfunction again. I was able to play level 7, so I exited to the Main Menu (i.e. the Under Games campain map) and picked the map again - this time it hung up again.

I finished the Under Games, so it's no longer urgent, but you might still want to take a look.

Thanks,
Richard
Completed - Next Patch

Should be sorted in the upcoming fix

Completed - Resolved

Patch is live

Patch seems to have fixed it! I only tried it once, but it loaded where before it didn't load on first try.

Thanks so much, and great job!