0
Cannot Replicate

Visual artifacts occurring while playing

Matteo Gismondi 1 ár síðan updated by Cian Noonan (Graphics Plumber) 1 ár síðan 5

Hello,

Thank you for making one of the best games in the last decade.


Platform Ubuntu 18.04 latest default kernel, Nvidia 1070 GTX and Ubuntu's proposed proprietary drivers. 


This issue appeared since a few months, never had any problems before. Nothing is changed on my pc.


When I start to play a game some blocks start blinking (usual texture / black texture) and some entire parts also start blinking pink/violet colour.


Is there something I can do from my side?

Thank you very much.


Sincerely,

Matteo

Game Version:
Steam Public
Platform:
Linux
Marked for Review

Hi Matteo,


I've marked this ticket for review by our QA Analyst as he might have a little more insight to offer on Linux issues. 


To help him advise you I'd also like to ask a few questions:


  1. When was the last time you updated your graphics drivers? Can you confirm you are using the latest version of said drivers
  2. Can you confirm that you have all the dependencies listed in the Linux notes section of System Requirements
  3. Are you able to confirm exactly when this issue started to occur, does it coincide with a particular releases of War for the Overworld or an update in your software.
  4. Are you able to provide a screenshot or video of the issue occurring?
  5. Can you provide full System Specs & Player.log as requested here: How to: Submit a Bug Ticket

Cheers,


Lee

Hi,


Thank you for your kind reply. 
Unfortunately I'm now out for business. I'll be back on the 10th of July.

Once back I'll reply all your questions.

Sincerely,
Matteo

We will extend our normal 2 week wait period for customer response in light of the fact that you will not be available until the 10th

Cannot Replicate

Awaiting response, will reopen if response recieved