0
Completed

WFTO - Low FPS / Failing to launch

Paul O'Sullivan 10 months ago • updated by Cian Noonan (QA Wizard) 9 months ago 9
Hi,

I was asked by Brightrock Cian on Steam to send my output_log file over.

Original issue:
First and second levels ran fine.

Third level drops to 7 FPS, no idea why. Tried closing and re-launching the game, starting the level afresh, but it still drops to 7 FPS after a few minutes.

Pressing escape, the FPS will increase to 48.

Downloaded fraps to get the FPS readings.


My original output_log was 12mb in size - Before sending this across I thought to verify the integrity of the game files via Steam, it stated that one file was missing (208kb download) 

This appears to have created a second issue:

Now the game fails to launch. I just get a black screen, if I click it tells me that WFTO has stopped working. followed by a crash to desktop.

My output_log file (attached) is only 5kb and any subsequent action to verify the game files results in the same 208kb download.

Thanks,
Paul

Attachments:
output_log.txt
Game Version:
Platform:
GOOD, I'M SATISFIED

Issue has been resolved.

Satisfaction mark by Paul O'Sullivan 9 months ago
Pending Customer

For the new issue I would recommend trying to let the game continue running when the grey screen come up, it looks like windows it killing the application


Can you try and disable any antivirus software and send us your system specs?

Hi,

Leaving the application to run does allow the game to load after several minutes, both with and without the anti virus running.

I have re-entered the third level, which starts out fine. 
As soon as I begin to expand the dungeon the game performance gradually decreases. 
After creating four 3x3 rooms, the performance had decreased to 7 FPS during game play.

I've attached another output_log file which has now grown considerably in size.

Below are my specs;

Number of cores        8 (max 8)
Number of threads    16 (max 16)
Name                           Intel Core i7 7820X
Codename                  Skylake-X
Specification               Intel(R) Core(TM) i7-7820X CPU @ 3.60GHz

Memory Type             DDR4
Memory Size               16 GBytes
Manufacturer (ID)      Corsair

Mainboard Model      ROG STRIX X299-E GAMING

Graphics                       NVIDIA GeForce GTX 1080 Ti
Memory size               11 GB
Manufacturer             ZOTAC International Ltd.
Windows Version      Microsoft Windows 10 (10.0) Home 64-bit (Build 17134)
DirectX Version         12.0


Thanks,
Paul

Attachments:
output_log.txt
Declined

Declined due to lack of response 

Pending Customer

Sorry that was an automated process, looks like this ticket was set to pending customer in error.


We have pushed a rather large update, does this improve the situation for you?

Hello - Yes, I have been able to complete the third level without the issue occurring.


Thank you for your help.

Completed

Great please let us know if it happens again on this ticket and we will look further