0
Completed - Resolved

The game will no longer run/missing file

Fuyunobara 1 year ago • updated by Cian Noonan (Graphics Plumber) 1 year ago 7

First time doing this so if I'm missing something sorry, play the game yesterday with no problems, loved every 11hrs of it, tried to play it today and it will no longer run, sometimes the splash comes up other times not and no error message, the game just stops responding.


I have tried restarting my computer, nothing

Tried updating .Net mine is up to

Tried updating windows, not needed

Tried Verifying integrity and 1 file is unreadable "Will reaquire" but it doesn't

Tried uninstalling WftO and reinstalling it and the same problem comes up the file of some description is still not there/damaged


OS: Window 8.1

Processor: AMD FX(tm)-8320 Eight-core Processor 3.51GHz

RAM: 16GB

System: 64bit

Game Version:
Steam Public
Platform:
Windows
Pending Customer

At what point does it stop responding? What happens if you do not interact with the program an let it run rather than killing it when Windows prompts you?


In addition, a log is created by the game every time you play. Posting this will help resolve some issues. 


Please note that this file is wiped every time the game launches, so ensure the bug you are reporting happened during your last play session. 


The location of the log can be found in the following location based on OS:


Windows

C:\Program Files (x86)\Steam\SteamApps\common\War For The Overworld\WFTOGame_Data\output_log.txt

OS X

~/Library/Logs/Unity/Player.log

Linux

~/.config/unity3d/Subterranean Games/War For The Overworld/


Can you also makes sure that your windows 8.1 install is up to date?

The game loads to the first loading screen, gets about half way, shuts downs then restarts itself to the loading where it will crash again and restart.  I have double checked my windows and it is up to date.


War for the Overworld Launcher Log.txt

Can you please link the output_log.txt that will show us what is happening 

output_log.txt


Really sorry about that hope this is the right one this time

Pending Customer

Could you try a full reinstall followed by following all the steps in this guide?


Crash!

Completed - Resolved

Assumed fixed due to a lack of response