0
Completed - Resolved

The starting ui is bugged

stylahex منذ 3 سنة تم التحديث من قبل Jan - Eric Merzel منذ 3 سنة 6

Whenever I start the game, its frozen on the initial loading screen with the blue bar at the bottom filled. The ingame cursor is there (the reddish hand) and I can move it around. I tried alt tabbing once, and I heard the initial voice of the overlord? (Good afternoon, underlord) Alt tabbed again, screen is now in main menu. Cannot click on any options. Background is moving and so is the cursor. Clicked on options. Doesn't work. Alt tab twice. The options menu is in front of me. Everything is frozen. The only way I've found out to use the main menu is to alt tab between every click on an option. This only affects 1280 x 800 and above resolutions including fullscreen. This all started happening after I changed the graphic's card usage to my GeForce one.


Intel Core i7-5500u 2.4Ghz Turbo boost to 3.0Ghz

Nvidia GeForce 840m 2GB Dedicated Vram

16GB DDR3 L Ram

1 terabyte of storage

64 Bit

Windows 10


Model: Acer Aspire E 17


Gamebuild: Wfto V1.3.2f3

Game Version:
Steam Public
Platform:
Windows

جواب

+1
جواب

Fixed it, it appears that it was actually the DirectX and the game apparently couldn't choose between 9 or 11. I went onto steam, right clicked on WFTO and then went on to properties, clicked on set launch options, typed in

"-force-d3d11" (without quotes) as the steam FAQ says, launched game. Problem solved! Thanks for the help!

جيد، أنا راض
علامة الرضا من stylahex منذ 3 سنة

Interesting that this occurs after switching to your dedicated card. This suggests you've followed the suggestions in our FAQ?


If that's the case can you confirm if you've applied the settings globally to all applications or just to WFTO? If it's just to WFTO then you'll need to make sure the following processes are also set to use your dedicated card:


1. WFTOGame.exe

2. WFTO.exe

3. CoherentUI_Host.exe


As your issue is occuring with CoherentUI we suspect this may be the cause of the problem. Try the above solution and if that hasn't improved the situation try increasing the CPU Priority for CoherentUI_Host above the priority of the normal game. This may have an adverse affect on the game's performance.


Looking at Notebookcheck your card is listed at the low end of Class 2, which should generally be ok for running WFTO but we'd expect you may need to play the game at lower resolutions if you're having problems with CoherentUI.

I've set all my programs to use my dedicated card. I've made sure that those three programs are using my dedicated card, but the problem still persists. O.o

Also tried upping the CPU Priority, nothing has changed.

+1
جواب

Fixed it, it appears that it was actually the DirectX and the game apparently couldn't choose between 9 or 11. I went onto steam, right clicked on WFTO and then went on to properties, clicked on set launch options, typed in

"-force-d3d11" (without quotes) as the steam FAQ says, launched game. Problem solved! Thanks for the help!

خدمة دعم العملاء من خلال UserEcho