0
Cannot Replicate

Failed screen button

Jebediah Stolsfus 2 years ago updated by Cian Noonan (Graphics Plumber) 2 years ago 6

On the Heart of Gold campaign screen, the Replay Intro Cutscene button doesn't work.

Game Version:
Steam Public
Platform:
Windows
Pending Customer

Hello Jebediah,

I did just test the replay cutscene button in both, internal and public version and it seems to work just fine.

Maybe it is an platform specific problem?

Can you add your full system specs as described here:

http://brightrockgames.userecho.com/forums/2-war-for-the-overworld-knowledge-base/topics/118-how-to-submit-a-bug-ticket/


Cheers

  • Specify your platform
    • Windows
    • Version 7 Ultimate
    • 64-bit
      • 8.00 GB
      • AMD FX(tm)-8320 Eight-Core Processor 3.50 GHz
      • Two graphics cards: GeForce GTX 650 Ti + GeForce GTX 750 Ti
  • version 1.6.5f1
  • The game just won't play the cutscene for Heart of Gold.  It may have to do with me having two GPUs, but I'm unsure.
Attached here is my output log.

Attachments:
output_log.txt

You will have to disable one of those GPU's to play, we do not support that setup.


We will look into the other issue separately.


Can you disable your second gpu and try again?

I tried disabling my first GPU, but then my computer display failed and I had to restart it, re-adjust my resolution, then try playing the game.  It didn't even load.  So then (after enabling GPU 1 and restarting again) I disabled my second GPU as requested and tried it.  It didn't work.  I don't know if there is an introductory cinematic for the Main Campaign, but for the Heart of Gold Campaign with the button in the bottom-right it still didn't work.
Cannot Replicate

Sorry but we just cannot replicate this issue. If you would like to rewatch the video you can do so here: