Completed - Resolved

Can´t set resolution

Viktor Klemperer 5 years ago updated by Tim White 5 years ago 17

I can´t set resolution. If I edit the ini-file, it gets overwritten all the time. If I set it to ROM, game doesn´t start. Maybe due to me playing the German version this time? Half a year ago I played the English one and editing the ini-file solved all problems.

Probably due to a resolution too high (frying CPU) I encounter massive problems with creature movements this time: Creatures wander off to places which should not be reachable for them and then complain because they can´t find their way back. Or they simply fall in holes. Sometimes they even travel through earth until they get stuck and can´t be rescued with a return spell. All the time they walk across lava and liquid gold so they die. Imps don´t find their way to work, rallied creatures get stuck on corners on their way to the flag. One time my Archon followed an Abyss leading him right out of the map, no way of getting him back in. Simply impossible to play this way.

What else can I try?

CPU: 2x1,9 GB


graphics card: Intel HD

Please contact me under Jannis.Oberdieck@gmail.com.

Game Version:
Steam Public
Pending Customer

Hi Viktor,

Could you please run the game, try to set the resolution in the game options menu, then quit and provide us the game log file. Instructions on how to find and submit the log file here.

Habe ich gemacht, bitte sehr.
Not Fixable

Hey Viktor,

I hate to be the bearer of bad news but I've just had a closer look at your GPU and it looks like it falls far below minimum spec. As you can see here https://www.videocardbenchmark.net/gpu.php?gpu=Mobile+Intel+HD&id=1088 your GPU scores on average 407 points on the PassMark benchmark. 

Unfortunately War For the Overworld requires a minimum score of 1500 on the PassMark benchmark to run the game, as stated in our System Requirements. There's nothing we can really do to fix it other than recommending that you attempt to run in the absolute lowest video settings. I hope that you can find some way to enjoy the game, or an alternative machine to play on.

Sorry again that you are unable to play.

And how exactly do I run it in lowest resolution if I can´t set that? Do you think the resolution problem is a result of the GPU?
Pending Customer

What is preventing you from setting the resolution of the game in the settings?

All issues you described in the second paragraph are symptoms of having poor performance.

The problem described in the first paragraph.

Does the in game settings page work for you?

Of course not, that´s why I tried the ini-file.

Please try to change the setting in C:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\GameData\options.txt

I did. Gets overwritten all the time as described above. That´s why I´m contacting you.

Are you sure you did not mistakenly edit the .ini file? Changes to the ini are not saved, only changes to the txt

I am. First tried the ini, then options.

The Options.ini file is a relict from an old version of the game and not relevant anymore and can be deleted.
The correct file to edit is Options.txt ending with .txt

This file stores all game settings and changes done on this file will apply to the game when it is loaded.

Hope this helps!


Die Options.ini Datei ist nur ein Überbleibsel von einer älteren Version des Spiels die nicht mehr benutzt wird und kann gelöscht werden.
Die richtige Datei ist Options.txt mit der Endung .txt

Diese Datei speichert alle Einstellungen des Spiels und Änderungen die an dieser Datei vorgenommen werden wirken sich auf das Spiel aus.

Ich hoffe das hilft dir weiter!

As I said before: If I change resolution to 640x400 in the options-file, it gets overwritten by the program. If I set the options-file to ROM, the game doesn´t start.

Ah yes, this is only because this low resultion is not supported by the game and it will fallback to the native resolution you set in windows.

The minumum value which works is 1024 x 768, if you change it to this or higher your change should apply.

Hope this helps!

Great, that´s it! Thank you very much.

Completed - Resolved

Hi Viktor,

I'm glad to hear the issue has been resolved. I will mark this issue as Completed.

Thanks again for contacting us!