+1
Completed - Resolved

crash at wfto logo

yo_dark_hikaru 2 years ago updated by Cian Noonan (Graphics Plumber) 2 years ago 3

Hi

I just bought the game, but couldnt get it to lauch

output_log.txterror.logcrash.dmp

Game Version:
Steam Public
Platform:
Windows

same issue, bought from steam 


Computer stats:

Intel core i5
16GB RAM
Windows 10 x64bit OS
NVidia GTX 960 graphics card (Tried the work around)
Logitech G933 Artemis spectrum wireless headset (Tried the fix for wireless headset)


so far none of the standard fixes have worked and if i can play it soon i will want a refund.

Pending Customer

Hello yo_dark_hikaru,


this looks like your game installation was corrupted when downloaded. This happens seldomly but it happens sometimes.

Can you verify your game files to recover the damaged files?
https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335 


Let us know if it worked.


@Ben Garrett

It is unlikely that you suffer from the exact same issue. But you can try that as well.

However if it doesn't fix, please upload your output_log as well as described here:

http://brightrockgames.userecho.com/topics/118-how-to-submit-a-bug-ticket/

This should help us to see more exactly what does happen on your end.


Cheers

Completed - Resolved

Assumed complete due to lack of response