0
Completed - Released

New bug issue

Michael R Scordo 2 years ago • updated by Cian Noonan (Development Support Engineer) 2 years ago 13 1 duplicate

Good morning, my computer crashes after the splash screen. I can alt tab once it crashs and close the game manually with the 'x' button on the window. The game goes black screen no sound no nothing. I have changed the compatibility mode to windows 7( im running 10)  on both files. I have changed the launch setting to the d9 and d11 codes. I have updated directx, ran the game as admin, reinstalled the game 3 times, verified the files, restarted my computer. can i please get some help on this. Also I have 27 game hours played on it from a few years back. I  havent played since then, maybe its my old game data files?  I am running through steam, I've tried putting the game into another folder outside of steam as well. didnt help.






Game Version:
Steam Public
Platform:
Windows

Duplicates 1

Pending Customer

Hey Michael,


Could you please upload the log files so I can get a closer look at them? You should be able to attach them as a reply to this ticket

i have already followed that guide and tried the list. With zero results


Can you tell me how to upload the log you need?


Also i realized i said my computer crashes in the first post. It doesnt crash the screen goes black after the splash logo. I can exit the game easily thought w alt tab

You just need to go to x:\Program Files (x86)\Steam\SteamApps\common\War For The Overworld\WFTOGame_Data\output_log.txt


The guide I linked contains this information. There is an attach button to upload the file here 

Unfortunately the logs you have linked do not contain the cause of the crash, do you have any other logs that you could upload?

Can you try to open the game again and send the outpput_log from that attempt?

The log that i sent originally was immediately after it black screened. Is there another log maybe through my cmd i can send? One thing i didnt try was downloading the game through .net offline. Or maybe should i reinstall steam? I am almost willing to wipe my computer and reinstall windows for this. Lol

Just try to launch the game again and send me the resulting log, the log that you have sent so far didnt catch the issue. The best thing is to try again


Have you ensured that all attempted fixes have been reverted? So the launch options are empty and all compatability settings back to normal?


Could you also try and update your graphics drivers? 

http://support.amd.com/en-us/download

Completed - Released

Assumed complete due to lack of response