0
Declined

Critical error at start

Martin MKCSVK 2 years ago updated 2 years ago 16

I have game from gog.com version creature comforts. after first loading game appear critical error during game start: An exception was thrown by the type initializer for galaxy.api.galaxyinstance. i uninstal gog galaxy. i have win bit. thx for help

Game Version:
GOG DRM-Free
Platform:
Windows

i have version of game 1.6 and win 10 64bit

Hi Martin MKCSVK

Could you please also upload your Output_log and your full Specs, then the Dev's can easier help you nailing down the issue
https://brightrockgames.userecho.com/topics/118-how-to-submit-a-bug-ticket/

oki.


Windows 10 home

64 bit

RAM 8GB

Intel core i7-4720HQ CPU 2.60GHz

Nvidia GTX 950M  with4GBZobraziť ukážku prílohy output_log.txt

Pending Customer

Please see above (BierVampir's reply)

Sorry Martin, It looks like the upload hasn't quite worked, can you try uploading the file again

Please double check that you have C++ redist 2010,2012,2013,2015. 2015 is the most important one. You can see which ones are installed in Control Panel -> Programs and Features.  You will find all installed Visual C++ Redistributable in your system.


If you are missing any then please go to the "_CommonRedist/vcredist" folder in the game's install directory and install the missing versions.

i already have all C++ redist. every 20.. is in (x64) and (x86) and 2015 is version 14.0.24212.0.


problem still appear.

Did you install the game through GOG galaxy and then delete gog galaxy? That may be the issue, if you could download the game from the website the the game should work correctly.


Are you on Windows32bit? You may need to install the windows 32bit version of the game

when i buy a game i have Galaxy in PC already. But i donwload game from website and instal it from downlod folder(clasic) after instal game appear in galaxy and when a click on play(in galaxy) game start donwload again...:/ after finish game begin but with this problem. Okey i uninstal galaxy, game and everything. Then instal game without galaxy, but doesnt help. I have win10 64bit. so i instal this game folder. I read that game 64bit instaler include galaxy client. It can be probelm?? 

You shouldn't have to use Galaxy if you dont want to. If you fully delete WFTO from your computer and download it from GOG directly you can just install and play: https://www.gog.com/account


You should download the files that are highlighted in the image

i do it so ..but doesnt help. :( this is really hellish game.

...during intaling game install visuall c++2012 maybe this is problem because i already have c++2012 in PC when i see.

Pending Customer

Have you tried installing the 32bit version of the game? That may work on your system

yes of course ..but this 32bit version doesnt start absolutely. 

Declined

If thats the case then there's nothing more we can do, you need to contact GOG support directly they should be able to help you further. I'm sorry for any inconvenience this has caused.


You can contact GOG support here: support.gog.com

Thank you for your time and willingness. :)  i try gog support.