Completed - Resolved

Cannot load my save games

bogus 6 years ago updated 6 years ago 13

I just picked up the GOG version with addons and can't seem to load save games--the Load button dims when clicked but the game doesn't crash and the button re-enables if I click a different savegame.  Is there another button I'm supposed to click as well to fully load the savegame?  I tried wtoh campaign and skirmish with the same results.

Game Version:
Satisfaction mark by bogus 6 years ago
Pending Customer

Hey bogus,

We have already released a fix for this, please make sure you are on v1.6.2f3

GOG still lists 1.6.2f2 as the latest version.  I assume it's coming soon though, so I'll wait for it.  Thanks!

Can I just confirm if this has been fixed for you yet?

Yes, my issue is now fixed with a full reinstall of the latest version.

The page listings seem to be incorrect, please try to download the version listed as v1.6.2f2. It should then be v1.6.2f3 in game

I also have this problem with a recently purchased copy downloaded from gog.com. I've updated to 1.6.2f3 from the gog site as advised and I still cannot load saved games - both from the old version (2f2) and saved games from the new version.

Pending Customer

Hey Richard, 

Could you please read our How to: Submit a Bug Ticket knowledgebase article. If you could use that article to find your output log from a session where you attempted to load a savegame and then attach it to this ticket I'll be able to look further into this issue.

It might also be worth trying to run the game as administrator to ensure that the game is not being block by Windows permissions.

I have the same problem with v1.6.2f3 from GOG (without Galaxy client). Here´s the log:


I had installed v1.6.2f1, then downloaded v1.6.2f3 and installed it on the previous one. The saved game I´m trying to load has been saved on v1.6.2f3. Like others are reporting on the forums, it seems I cannot erase, replace or load saved games.

Hey guys, we are getting reports that other players are solving this issue by doing the following .

  1. Uninstall the game but make a backup of your saves folder in your WftO/gamedata/maps directory 
  2. Use the newest version of CCleaner to clean your files and registry. 
  3. Install the newest version of the game from GoG (1.6.2f3 at the time of posting)
  4. Copy your saves back to the maps directory 

Could you all please try these exact steps and then get back to us.

Fixed just by uninstalling and reinstalling the game later.

I made the gamedata backup just in case, but while uninstalling I had the option to keep them, so the backup wasn´t needed in my case (but it´s better to make it in case something goes wrong).

I´ve compared the register keys before and after the reinstall, and the only difference is that launchCommand and uninstallCommand were lowercase on the previous install and now have uppercase letters just like the folder. I don´t know if that was the problem or not, but if it´s not, CCleaner is not needed at all.

Completed - Resolved

If you install the game over an old install it seems to corrupt some keys. It's really just an overly safe set of steps to ensure that you get a totally fresh install.

Thanks for the information - this worked for me... :)

Glad to hear it Richard, let us know if you run into any other issues.