Cannot start the game

Perrito Piloto 7 years ago updated by Jan - Eric Merzel 7 years ago 6

Output WFTOGame

Output WFTO.exe


This is the error I get when I try to start the game. If I try to start through WFTO.exe sometimes it stays forever, or otherwise it happens the same that if I try to do it through WFTOGame.exe. For the latter, at the mid point of loading, it exits and go to the splashscreen forever too. So I can't even get to the main menu in any case.

Everything worked fine(-ish, there were some errors with the display of the main and in-game menus that I could live with) before. I recently partitioned the HDD to install another OS, but without touching to the part where Steam and WFTO are.

I hope you can help!

EDIT: I guess this could help as well. Launcher log

Game Version:
Steam Public

Hello Perrito Piloto,
did you tried the solutions provided here:

What you describe and your logs look like it's either one or multiple of the follwoing issues:

1) The known issue with an Wireless USB Audio device.
(Try if by unpluging the device starts the game, if yes set you Headset/Headphones as system default audio device and make sure its configured as stero device, then try plug it in again and start the game)

2) You are using AVG Antivirus and their heuristic sees the game as false possitive.
(Add an exception for WFTOGame.exe or lower the aggressiveness setting for heuristic search)

3) Looks like you are using a notebook with switchable graphics solution but the game is not detected and thus it's using the slow integrated Intel GPU instead of your dedicated NVidia GPU.
(Follow steps in above link on this topic or here https://forum.subterraneangames.com/threads/solution-for-ui-does-not-show-or-game-is-very-slow.8665/, try if using launch options -force-d3d11 [for dx11 devices] or -force-d3d9 [for non dx10 devices] does fix and improve UI performance)

I hope any of this helps.
Please let us know about the results.

Cheers :)


I'm not using Wireless USB audio devices, so it is not that one. I do use AVG and I added an exception for both WFTOGame.exe and WFTO.exe, but the game still crashes: After half of the loading bar in the main menu.

Regarding the graphics, I also did the modifications you note on point 3, before, but they didn't make any positive effect...


Perrito Piloto

This seems to be a rather unusual issue.
It still looks like something external is stopping the games process, like either a driver crash, steam crash or security software is interrupting the game.
As we know that AVG makes trouble with the game, can you just try to disable it entirely and see if the game starts correctly?
If yes, please review your exceptions and apply it to the WFTO folder (not only executable).
If no, can you trigger the issue again and upload the log again (to see if it includes this time more informatiion about the problem).
Then please look in the windows event viewer if there is any error reported in the applications or system tab, which dates to right the moment you started the game.
If any please let us know which.



declined due to missing information