Completed - Resolved

start up crash

David McCord 6 years ago updated by Andrew "Nutter" Jaggar 6 years ago 3

War For The Overworld.rar

windows 10

64bit operating system
ram 8 gigs

cpu i5-4200m cup@ 2.5ghz

gpu unknown

i get these crash reports after the splash pops up and before the game loads.

ive tried all the startup crash fixes that you suggest and none work

Game Version:
Steam Public
Under Review

Hi David,

Sorry to hear about your issues launching the game we'll do our best to review your ticket as soon as possible though as it is the weekend it's unlikely it will be reviewed by our QA & Code teams until Monday.

Looking through your log though there's a few things to note for the benefit of the code team.

1. Your GPU is an Nvidia Geforce 750M (http://www.videocardbenchmark.net/gpu.php?gpu=GeForce+GT+750M) which does sadly fall below the minimum requirements of 1500 GPU Score. That said this on it's own would not cause the crashes.

2. There are numerous warnings generated regarding unsupported shaders which I would not expect to appear on your device

3. Furthermore your game is booting the OpenGL renderer rather than the DirectX Renderer, no idea why that is you haven't put any additional launch parameters into steam have you?

4. There is no Stacktrace in at least all the logs I checked, which suggests Unity is falling over before it can generate one. I've never seen it occur so frequently though.

In either case we'll try and get back to you as soon as possible but for now I would check to ensure that your launch parameters (Right click the game in steam, properties, set launch options) are set to default, your drivers are up to date and your nvidia control panel settings are correct.



I found a solution to the problem. I had to bypass the splash and now it works fine. As far as the gpu... Im running it on ultra and it runs fine with no lag at all.

Completed - Resolved

Hope that continues, but once you get into some of the beefier levels we'd expect to see some serious lag.

Since you've managed to resolve the issue yourself i'll mark this ticket as complete but if you have anymore problems feel free to leave a comment here or create a new ticket as appropriate.