Completed - Resolved

Blue on hover selection mark doesn't show up on Linux

rbudzynowski 6 years ago updated by Scott Richmond (Programmer & Producer) 6 years ago 7

Blue selection mark around tile doesn't show up on Linux, while hovering on shed for instance gives nice gray border. Also selecting tile works, and changes tile color to blue. This issue doesn't occur on the same computer on Windows both on d3dx9 and d3dx11, unfortunately i can't check it on OpenGL because game doesn't start on my Windows with forced OpenGL rendering.

Computer works on Ubuntu 16.04.1 LTS, it is I5-5200U, 16 GB RAM, Intel 5500.

Occurrence on the screenshot below:

Image 2829

Game Version:
Steam Public

Extremely quick and professional help.

Satisfaction mark by rbudzynowski 6 years ago
Under Review

Hello and thanks for reporting :)

As far as we know this is related to Intel Iris onboard GPUs (which we do not officially support) and a Unity standard shader that seems incompatible but should work on Linux equipped with a dedicated GPU.

We hoped we fixed this in current release but didn't got the time to test it properly.

Thanks for letting us know that it still doesn't work for you.

We will try to tweak the shader again.

Thank you for quick reply. I'll give my feedback when next patch will come up.

Problem is solved. It is hard to describe how much am i surprised by your service. ;) Thank you very much!