0
Completed - Resolved

OSX Crash when loading Skirmish maps (new after patch 1.5.1)

Thorben Moers 3 anos atrás atualizado por Cian Noonan (Graphics Plumber) 3 anos atrás 7
Logfile

According to http://brightrockgames.userecho.com/topics/1301-crash-when-loading-a-save-loading-certain-skirmish-maps-map-editor-maps-patch-142/

the game crashes (no responding to App). I'm just testing if it is to all Skrimish Maps, seems so.


Platform OSX (latest)

2,6 GHz Intel Core i7

8 GB 1600 MHz DDR3

NVIDIA GeForce GT 650M 1024 MB
Intel HD Graphics 4000 1536 MB

Game Version:
Steam Public
Platform:
OS X
BOM, ESTOU SATISFEITO

Very good Support !

Satisfaction mark by Thorben Moers 3 anos atrás
Pending Customer

Can I get some additional info, do you have a monitor or wireless headphones plugged in?


How far into loading does the game get before it crashes?

Shure. I choose a map for 4 players. Choose the difficulty to all ai by easy. Choose me green color and green team.

Change Meta: Speed to 50%, explosion damage to 250%

Click start loading map. The loading bar rises 'til finish, but the map doesn't start. The "crawling hand" freezes.

I switch back to finder and see WFTOW (no responding).


No Headphone plugged in, no external monitor.


I just checked a 2-player-map an it runs with no problems. Thus i think it's not all maps that chashed the game.


Greets from Hamburg, Germany

How long do you wait before changing back to Finder? The Mac version does take a little while to load while at the end of the loading bar.


On our test Mac the game takes a little while to finally start after the bar is full, if you just stay on the screen and wait it should load, 4 player maps are just very intense.

Hey Thorben Moers,


Can I just confirm that this is still happening?

Have you tried to leave the game just load?


If you don't reply soon we will have to close the ticket.

Sorry, I didn't recieve a message about your request 2 weeks ago. I'm testing it out the next three days and report.

It seems to be working fine by now. It's just as you wrote. 'takes some time to load.

Thanks,

Thread can be closed.

Completed - Resolved

I'm glad it's working for you

Desenvolvido por UserEcho