0
Completed - Resolved

Game will not load or chashes

Bigblueelf 3 years ago updated by Cian Noonan (Graphics Plumber) 3 years ago 12

If I open the game in steam I get the loading sign (circle going around and around) and A) can't click anything but the keyboard still works (I can un-pause and re-pause VLC) and I have to open the task manger and tab/space my way to close it or B) I get a black screen and as soon as I click it turns white and I'm asked to wait or close the program.


If I run it from the folder I can get it load till the bar is near the end and then quits and reloads leading to A or telling me that it can't run the game. It's all ready running

.

I know it worked years ago coz I got up to lvl 3 AND I know it works coz my brother is playing it now with no problems (as in as I posted this he started it up just fine)


PC, Windows 10 64 bit, 8 gb mem, intel core i5-6400 CPU Nvidia GeForce GTX 750

Game Version:
Steam Public
Platform:
Windows
GOOD, I'M SATISFIED
Satisfaction mark by Bigblueelf 3 years ago

I ran Endless legend to see if it was a steam workshop thing (checked to see it used it as well) and it ran fine. Allso re-started and reinstalled the gmae as well

Pending Customer

Hey Bigblueelf,


I'm sorry to hear about this, could you please follow the steps in our Startup Crashes guide and report back?


Did 1 yesterday and was told there is no problem (the .NET file is upto date), I don't have wireless anything (let a lone Headphones/headset) so I can't do that one and I set it to compatibility mode to Windows 7 when steam is online and offline modes. Offline made it load a little longer when I used the WFTOGame file in the folder. Still quit and tried to reopen to nothing before it hit the end.


ADDED: I have some AVG programs running but I can't stop them and the main AVG is disabled (plays up with Windows 10 anyway).

Reboot did not work. Offline did not work. I was able to run another game with Steam workshop and that game worked (Endless legend). I will try reinstalling steam and if that still stops it I will try to flush the DNS and report back.


ADDED: Reinstalled steam (now have a ton of space) but still not working (I have the game in another folder). Did the flush and nothing (still not loading). Will start AVG and try to add the game to get it to ignore the game.

If you're running AVG (I use it too), then you need to add WFTOGame.exe and CoherentUI.exe to the whitelist so AVG ignores them.

I think it was AVG. I opened it up and WTFOGame.exe popped up with in 2 seconds as an alert. I added it to the list and will do the same with the other one now and try it


ADDED: Game loaded (WOOHOO) BUT now it says about steamworks not working, will quit and do a bug report.

Verify your game cache, when AVG detected it as an alert it will have quarantined one (or more) of the files needed to run the game. Once that missing file is re-downloaded you will hopefully be ok.

Did that. No files where download and when i ran the game (to see) I still got this msg http://imgur.com/QPukcvU.


Next step will be reinstalling to see if THAT works

If it is definitely steamworks causing the issue then you might need to contact steam support as there isn't much we can do to resolve a steamworks issue. Basically Steamworks is failing to initalize meaning the game doesn't even get to start running, which isn't an issue we can solve on our end.


Hopefully it doesn't come to that.

Don't ask my how or why but it's working now. I think i had to restart steam (no clue why it was closed). I reloaded steam, verified the install (and still no files came down) and ran it and it loaded. Looks like it's all good now. TYVM for all the help you gave but it looks all good now.

Completed - Resolved

I'm glad to hear Nutter could resolve this for you, feel free to post again if you encounter any other issue as you play.