0
Completed - Resolved

Game crashes shortly after launch

Webbernever1 3 years ago • updated by Lee "Noontide" Moon (Designer & Community Manager) 3 years ago 8

Operating System

Windows 7 Ultimate 64-bit SP1
CPU
Intel Core i7 4800MQ @ 2.70GHz 64 °C
Haswell 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard
Alienware 041W46 (U3E1)
Graphics
Generic PnP Monitor (1920x1080@60Hz)
Intel (Dell)
3071MB NVIDIA GeForce GTX 770M (Dell) 49 °C
ForceWare version: 372.70
SLI Disabled
Storage
698GB WDC WD7500BPKX- SCSI Disk Device (RAID)
10GB INTEL SSDMCEAW0 SCSI Disk Device (RAID)
Optical Drives
HL-DT-ST DVDRWBD CA40N SCSI CdRom Device
Audio
Realtek High Definition Audio


I have never had any problems with the game crashing until today. I was about to play a tournament game against Donnergurke. Because neither of us could host, Bohser volunteered to host for us. We started the game, but decided to restart because we thought it would be a good idea to record the game. However, as I was opening up OBS, I had an error message tell me that 'Kernel' or something, had stopped working but been recovered. Not long after that, WFTO crashed. The error messaged was entitled 'Oops!', and it mentioned a code which would apparently be helpful to tell developers. However, the message disappeared before I had time to write it down.


Subsequently, the game has been crashing, either on startup, or shortly after starting a multiplayer game (once was even in the lobby). The crash involves the screen going white and controls (other than the mouse) becoming unresponsive. I managed to log out during one of these crashes and found that the computer operated just fine so long as I did not click back on WFTO, at which point I lost control even of the mouse.


Some additional information:

My computer was not overheated.

The game was running the NVIDIA card.

I tried turning graphics down to low, it made no difference.

I have played multiplayer before without any problems.

This is the first time it has occurred.


Here are two output logs:

output_log.7z

output_log (2).7z

Game Version:
Steam Public
Platform:
Windows
GOOD, I'M SATISFIED
Satisfaction mark by Webbernever1 3 years ago

Update - I just played a 1v1 against Bohser and it seemed to work.

I have a feeling that this may not be WFTO-specific, another game has crashed since. I also ran a systems diagnostics test and it seems that something on my end is not working correctly (I just need to figure out what it is).

It appears that changing the graphics card fixed it. I really have no reason why this was necessary though, as the graphics card was replaced less than a month ago and had been working fine. As of yet, I have only been able to test it in a 1v1 multiplayer. I shall attempt the three-player match again whenever possible though I presume that it should be fixed.

Let us know if the issue is now gone, so we can close this issue.
Fingers crossed!

I tried it yesterday and it seemed to work fine. As a side note though, the legendary/heroic/champion imps are available without unlocking them, and legendary workers sometimes do not display an animation when digging. Also, ghouls attack those gateways in survival mode (I killed the necromancer, and his ghouls started to attack the gate). I just thought you might be interested lol.


Thanks for your help.