Flickering units and deync glitch

Avatar
  • Views 12,404
  • updated
  • Completed - Resolved

Operating System

Windows 7 Ultimate 64-bit SP1
CPU
Intel Core i7 4800MQ @ 2.70GHz 64 °C
Haswell 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard
Alienware 041W46 (U3E1)
Graphics
Generic PnP Monitor (1920x1080@60Hz)
Intel (Dell)
3071MB NVIDIA GeForce GTX 770M (Dell) 49 °C
ForceWare version: 372.70
SLI Disabled
Storage
698GB WDC WD7500BPKX- SCSI Disk Device (RAID)
10GB INTEL SSDMCEAW0 SCSI Disk Device (RAID)
Optical Drives
HL-DT-ST DVDRWBD CA40N SCSI CdRom Device
Audio
Realtek High Definition Audio


I am not entirely sure how or why it happened, but several enemy units flickered and were immune to lightning. On one of the logs (I believe the second), I also had a desync issue in which I could pick up and move dead skargs, and in which I could move chunders which did not respond at all.


I have a couple of recordings of the flickering glitch:

2016-11-14 21-46-27.mp4

2016-11-14 21-50-02.mp4



output_log.7z

output_log.7z

Game Version:
Steam Public
Platform:
Windows

How would you rate the customer service you received?

Satisfaction mark by Webbernever1 7 years ago

Add a comment about quality of support you received (optional):

Avatar
Webbernever1

Sorry, regarding the first recording, it is where bombards refused to be placed. Note that this was over a section of land. This is all part of the output log I attached. It is the second recording which shows the flickering glitch.


Note: Both videoes come from One of the output logs. I am not sure which. I believe it is the second. To clarify:


One output log contains the flickering glitch And the dead minion glitch (I was able to pick them up, they were not registered as dead). I Believe that this is the first one.


The other output log contains the two glitches seen in the video, namely the bombard placement and the flickering minions. I Believe that this is the second one.


Attaching again the one I think had the dead minions and flickering:

output_log.7z


And this one, I think, had the flickering/bombard glitches:

output_log.7z

Avatar
Biervampir [AUT]

I was host:
First map Holes:

output_log - take 2.txt
Second map DeathHead:

output_log.txt



a mysterious 3th output log, where we discovered this bug firstly

output_log - webb.txt


Video: 2016-11-14 21-46-27.mp4


Avatar
Biervampir [AUT]

Video: 2016-11-14 21-50-02.mp4

Avatar
Webbernever1

Not sure if this is related at all, it is something of a deync bug (I think). If both the client and the host relaunches the game, it is fixed.:



2016-11-15 23-00-07.mp4


output_log.7z

Avatar
Lee "Noontide" Moon Designer & Community Manager
  • Accepted
Avatar
Webbernever1

The latest instance of the flickering glitch (it was definitely in the last game, not sure if it was in the first though. If there is only one game in it, then it would be that one):


output_log.7z


Please note that the invisible gold glitch also occurred during game.


http://brightrockgames.userecho.com/topics/1432-multiplayer-1v1-client-side-messed-up/


That bug is still out there. In short, when I attempt to annex gold, nothing appears prima facie. Instead, invisible gold is generated which I must guess its location and pick up. The output log contains this glitch.

Avatar
Webbernever1

Had it again. If there are multiple games, it is the last one.


output_log.7z

Avatar
Webbernever1

Another instance (this time, units would desync. No invisible gold glitch):


output_log.7z

Avatar
Webbernever1

More invisible gold (last game if there are more than one):


output_log.7z