0
Declined

WFTO FREEZES ON AT STARTUP AFTER LOADING PAGE

paolo 3 years ago • updated by Cian Noonan (Development Support Engineer) 2 years ago 9

Game running on MacBook Pro (retina 13-inch , early 2015) Processor 2.7ghz Intel Core i5, memory 8gb 1867 MHz DDR3 Graphics Intel Iris Graphics 6100 1536 mb.

Bought and running through Steam.

When i click Play i get a loading screen (below a screengrab)

and right after im in this animated screen ( the dungeon heart moves, some bats are flying) where i can move the hand around the screen but nothing happens. Pressed all the keys on keyboard but still nothing, and it just stays like that. (screen grab below)

Game Version:
Steam Public
Platform:
OS X
Pending Customer

Hi Paolo

From what you've described (and your screenshot) it appears that the Menu UI is failing to appear. Can you try the steps listed in this article http://brightrockgames.userecho.com/topics/1096-missing-invisible-or-laggy-ui/
and let me know if that resolves the issue.


Thanks

Hi Paolo,


As you're running on OS X it's likely that the majority of solutions in the thread linked above will not apply. Beyond what you've already provided we'll require a full log from you and depending on what turns up there we might have to escalate your ticket to CoherentUI's developers.


Please read this topic: How to: Submit a Bug Ticket and please update us with all the relevant information including a log from after you've launched the game.


Cheers,


Lee

Hi Lee


Thanks so much for your help.


Unfortunately I'm not much of an expert, and when trying to find a log form, i couldn't even find a Unity folder in library/ logs...nor could I find any Steam folder

?


Will it help deleting the game from Steam library and installing it again?


Sorry I can't provide more info, but I'm not able to find any of the log forms listed on the bug ticket forum...


Thanks!

Paolo

Also, I don't know if this might help, the game doesn't actually crash, I have to press cmd+q to quit it as i dont really have other options. But if I don't the screen i sent you a picture of just stays there without crashing or quitting by itself.

More screen grabs of the steam settings i have for WFTO



Hey paolo,
we would need your Player.log to see if any issue occurred during loading.
Can you find and upload them?
Here is explained how http://brightrockgames.userecho.com/topics/118-how-to-submit-a-bug-ticket/

Hi Paolo, Just checking to see if you saw Stefan's last message. I will be closing this ticket down soon otherwise as we have no received a response for 3 weeks.

Please let us know if the issue is still occuring, otherwise we may close this ticket soon.
Thank you!

Declined

Closed due to lack of user response