Tutorial lair building, no progress

  • updated
  • Completed - Resolved

It seems i'm having the same problem with the tutorial part when It tells me "Build a lair, The lair gives your minions a place to rest and recuperate, it is effective at any size", the sound is dimmed as though the narrator is about to speak, but he never does, the text stays on the screen and I cannot skip the text. after I've build the lair nothing happends and the game does not progress further.

After som digging I've only found one post about this problem, which I located in the steam forums. I've tried rebooting the game and starting a fresh boot of the game with the tutorial as the first thing loaded, and I've tried starting the game as admin. Really hoping I can get some help, as just the start of the game with the voice of Richard Ridings, the look of the game and feel just rushesh back the nostalgia for DK <3

Game Version:
Steam Public

How would you rate the customer service you received?

Satisfaction mark by Isteckel 8 years ago

Add a comment about quality of support you received (optional):

Biervampir [AUT]

Hi Isteckel
We would need your Sytsem Specs and Output_log as well plz. If it's a savefile please upload it as well, if not, I think it could be helpfull if you would save it and upload it as well.

I will link you a really short guildline, where you find everything where you can find what, and what coudl be helpfull for us to assist you. Thanks for the report



As I am writing my system specs, I tried to boot up the game so I could create a savegame at the bug and get a copy of the output_log. However the game would constantly crash on the game launch, so I tried to verify the intergrety of the game files, and it found one file that was corrupted or missing, it downloaded the file (the size was 504.8 mb) and afterwards the game would start and the problem af progressing after bulding the lair has gone.

I'm sorry I could not figure out which file specifily that was the problem, but it seems it has been fixed now.
Thanks for the rapid response, attention and help and I'm eagerly jumping into the game to experience the wonders/horrors that await me.

Andrew "Nutter" Jaggar
  • Completed - Resolved

Glad the issue is resolved, have fun playing :)

Marking ticket as complete.