0
Completed - Resolved

OS X Crash on Startup (After 1.4.2f5)

Ali Rose 3 years ago updated by Lee "Noontide" Moon (Designer & Community Manager) 3 years ago 14 1 duplicate

I am posting as advised because after updating WFTO yesterday evening the game no longer loads at all on my computer.

I've never done this before, and am not very "tech-savvy", so if I miss any vital information out do let me know!


Computer details: MacBook Air OS X El Captain, 1.4GHz Intel Core i5, 4GB 1600 MHz DDR3, Intel HD Graphics 5000 1536 MB.


Game was working absolutely fine until Steam automatically updated the latest patch.


Tried all available tips/instructions for resolving problem - Nothing has worked.


Please fix... I love this game and I miss it!

Game Version:
Steam Public
Platform:
OS X

Duplicates 1

Pending Customer

Hi Ali,


I've seperated your comment out into it's own topic. We're currently operating on the assumption that the issue affecting OS X is different from that of the Windows Issue. However if we find a link then I'll merge it back together.


Here's my previous comment:


Hi Ali,

Please can you read this article: How to: Submit a Bug Ticket I'll be needing a little bit extra info from you:

  • What exactly happens with your crash, when do you experience the crash and at what stage in the loading process (They may be unrelated)
  • Can you check to see if an Output log has been generated, this would help us greatly.
  • Have you attempted the troubleshooting steps listed here:

In addition please can you review this knowledge base article?


See if the workaround has any result for you. OS X Crash on Startup (v1.4.0+)

Hi,

I have similar issues. Worked fine until recent update.Upgrading OSX as well but no luck. I tried uninstalling it and re-installing it but no result. Please fix this issue asap.

Hi guys,


Please can you confirm whether or not an output log has been generated in the location as listed in the How to: Submit a Bug Ticket article?


Can you also confirm at what point you're seeing this crash occur, is it after the splash screen which displays the game logo, before that or during a loading screen?


Hope we can get you back in the game soon.


Lee

-1

Hi

I have posted an extensive log. Really disappointed that it stopped working after you released the new patch.

Please fix it asap or I'll proceed to ask my money back via Steam... .


osx log.txt

Under Review

@Thomas


Compressed your log into a txt file. Merged with lead thread.

Accepted

Just want to assure you all we're investigating this as quickly as possible, but the more logs we receive from you the easier it will be to identify the root cause.


If we can't identify a solution we'll look towards opening a branch that you can opt into to downgrade your game to the last working version.

Hi @Thomas. Whilst that log is fairly useful, we'd really enjoy getting the WFTO output.log the game itself creates during launch. Instructions on how to find it can be found here: http://brightrockgames.userecho.com/topics/118-how-to-submit-a-bug-ticket/

Pending Customer

Hi Guys,


We've just pushed v1.4.2f7 live for OS X only, it contains a fix that should hopefully be able to get you back in the game. Give it a go and let us know how you get on!


Cheers,


Lee

I have just managed to load it on my Macbook retina -- I'll try on the Macbook pro when I return.

So, thanks!

Completed - Resolved

We're pleased to say that it appears this issue has been resolved for all affected OS X users.


Please let us know if you still have problems but for now I'll be closing this report down.