0
Declined

Game won't open at all out of steam (missing executable)

Ian 5 years ago updated by Lee "Noontide" Moon (Designer & Community Manager) 4 years ago 9

Game just won't start, comes up with "Missing executable" problem, anything you can suggest?

Game Version:
Steam Public
Platform:
Windows

Which Version do you have, Steam or DMR?
Did you try to run it as administrator?
What's your Spec?

Further to, I would reinstall it or varify it, when you are at the steam version

Steam

tried as admin but no luck


Spec...


OS Name Microsoft Windows 10 Home

Version 10.0.10586 Build 10586
System Manufacturer HP
System Model HP Pavilion Notebook
System Type x64-based PC
Processor Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, 2400 Mhz, 2 Core(s), 4 Logical Processor(s)
SMBIOS Version 2.8
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.84 GB
Available Physical Memory 4.90 GB
Total Virtual Memory 9.09 GB
Available Virtual Memory 5.91 GB


Please let me know if there's anything else you'd need.

Go to "D:\Steam\SteamApps\common\War For The Overworld" and look for an executable file.

You have varified WFTO or tried to reinstall it?

Tried to reinstall it before but i'll try again.


Found the executable file and it goes further, actually launches but always ends up with the same problem.

Does re-install solve it?

Tried it a couple times and it is no working, cheers.

Under Review

Which anti virus are you using? Certain ones (looking at you AVG!) have a habit of throwing false positives and disabling the exe from working properly, even if you're not using AVG putting that exe on the whitelist might help.

Declined

Closing this due to lack of response from Customer.