2.0f1 fails to start on my Linux system, 1.6 (or whatever was the previous version, not sure) worked without a problem. Other games work also. I posted this previously on the GOG forum and was redirected here.
From the logs, it seems like that a different GLIBC version is required than I have available on my system. The log is attached. But from what I can gather, libstdc++ is required in the version 3.4.20, however, only 3.4.19 seems to be available through the package manager.
- Ubuntu 14.04 64bit
- 12GiB RAM (DDR3-1066)
- Intel Core i5
- nVidia 1050 Ti with 384.111
Customer support service by UserEcho