Cannot Replicate

Crash to desktop on main menu

Bartek Ferek 5 years ago updated by anonymous 4 years ago 7


Game loads OK, then as soon as main menu and "news" appear, game crashes to desktop (no messages, just vanishes). Sometimes it will run for 0.1s and sometimes for 1-2 seconds.

I've tried:
Updated AMD drivers (17.10 as 17.50 are faulty).
Opted to previous version from steam (no luck, back to official, newest version).
reinstalled game
updated system
verified integrity, few times.
tried two different kernels 4.4 and 4.8

I play many, many games on my setup without problems.


Linux Mint 18.1 (4.8.0-58-generic kernel)

Mainboard: Z170-HD3-CF (Gigabyte)

Intel i7-6700 / 16 GB RAM (2x8 GB)

AMD RX 480

Player log bellow, no other logs, or crash reports exists in ~/.config/unity3d/Subterranean Games/War For The Overworld.


Game Version:
Steam Public
Pending Customer

Can you please update to the latest version of the game? The version quoted in the log is a few months old.

Is there any chance of fixing it? I was kinda looking forward for this game...

Under Review

Hi Bartek,

Unfortunately most of the team is currently on leave for Christmas holidays and those of our team who usually support Linux issues are currently away. This makes it a bit difficult to advise I'm afraid, it's a little unfortunate that we may have to wait until the new year until we can review your case properly. I apologize for the inconvenience.

Sorry once again and I will highlight your issue first thing in the new year.


That's fine.

Best wishes for xmas to a whole team.

Pending Customer

Hey Bartek,

Is it possible that your Video Drivers are incorrect? The issue seems related to GpuVideoDecodeAccelerator. We will try to verify that this isnt our fault but the fact that you are the only report points to it being an issue on your machine

Cannot Replicate

Closed lack of response