Completed - Resolved

Scrolling issue

andrew-simpson89 5 years ago updated by anonymous 3 years ago 7

During the level immediately after having taken out all inhibitors, I have noticed that (whether just me or it being a one off or not) I can't scroll down the map using my mouse to the bottom of the screen and instead have to rely on the arrow keys. Scroll up, left and right however all work correctly.

Game Version:
Steam Public

it took (going by the time stamp) 2 years to get a response. That’s pretty bad

Satisfaction mark by andrew-simpson89 3 years ago

Just a follow up, it appears this only seemed to be the case in windowed mode. After having switched to full screen mode, the issue disappeared.

Pending Customer

Thats fairly strange, can you send a save file where this is the case?

Cannot Replicate

Cannot follow up due to a lack of response

Hello! I'm having the Same Similar Issue with my GoG version of this game where when i go to scroll Downward with my mouse, there's a Very Lag-Based Hesitation that occurs before the screen begins to scroll and I believe that this is happening for possibly 2 reasons:

1> The resolution I have the game set at is Identical to my desktop resolution of 1920x 1080y and I believe that the Taskbar Itself once becoming reactive to the mouse cursor when the cursor itself is put Exactly in the position that the Taskbar is of course in BEHIND the game screen, (And this happens in Both Full and Windowed screen modes I will also add), is trying to 'activate' and 'become reactive' to the mouse cursor like it usually does when the cursor gets put down there when no game screen is there and it's just the Windows Desktop there all by itself In Spite of the fact that a game screen has been placed In Front of the Taskbar and Mouse Cursor as well, and as such is processing CPU and GPU-hindering Interrupts Every Time this happens which causes the Scrolling Feature of the game to SKIP at Every Occurrence of this Mouse Cursor Position-Based Conflict that I believe is happening in regards to all this because the game screen appears to me anyhow to Not Be Establishing Itself Distinctly And Exclusively Enough once put into position when the game is started up and the screen for it comes up into view as a screen that is Sufficiently SEPARATE FROM The Windows Desktop and as such is, allowing Both the Windows Desktop AND the Game Screen to operate at the Same Time thus allowing for the Dual Reactivity between desktop and game screens to erroneously occur between the game's Scroll Screen function, and the Desktop's 'Activate The Taskbar's' function respectively.

2> Furthermore, when I move the mouse cursor down, touch the bottom of the screen, cause the hesitation to occur as described above and then move the cursor Up a little bit away from the bottom of the screen itself and then move the cursor to the Left and Right slowly, the Cursor ITSELF hesitates with about 1/2 second worth of Very Noticeable Movement Lag every 2 inches or so in either direction. If the game screen is closed down after I hit the Windows Key, Rectangular-Shaped Gadgets representing the game, any Folders I have open at the time on the desktop, and Anything Else I have running at the Same Time as the game itself are on the Desktop there and if I line Up the Edges of the Rectangular Shaped Gadgets with the positions that the mouse cursor Hesitates At when the game screen is brought back up, they appear to Line Up Perfectly indicating to me the 'Bleed Through' processing activities so to speak of mouse cursor relevance as processed by Windows 10 in relation to both processes happening at the Same Time Instead of being Independent of each other.

So, I'm guessing that if I can cause the game screen to stop allowing the XY Positioning of the mouse cursor to be constantly reactive to the desktop Behind the game screen, then I Should be able to stop the Lag Spiking that is occurring when the mouse cursor is moved to the Bottom of the game screen when trying to Scroll Downward while playing the game itself.

I'm wondering if there are any nVidia settings that can help to, if need be Force the game screen for this game to operate Completely Independently And Exclusively from the Desktop to Stop this from happening At All. ANY Help would be MOST Appreciated! THANKS!


Pending Customer

Hey RawCore,

Could you please try to add this command to your startup parameters:

-window-mode exclusive

Let us know if that helps

Completed - Resolved

Assumed fixed due to lack of response

Sorry, Andrew but you never responded to the ticket after the initial posting. If this is still an issue we need to know, please.

The reason you're getting an alert now is that the ticket is public and someone else has responded to it asking about a related issue