FPS limited to 60 FPS

Avatar
  • Views 7,545
  • updated
  • Completed - Resolved

Hi,


I am not able to unlock my framerate.

It is always 60 fps max.

I disabled Vsync ingame and within the nvidia control panel.


Game Version:
Steam Public
Platform:
Windows
Avatar
Scott Richmond Programmer & Producer
  • Under Review

If your monitor is reporting it is capable of over 60Hz you should see the option available in the resolution list.

Avatar
Robert Hayden
Quote from Scott Richmond

If your monitor is reporting it is capable of over 60Hz you should see the option available in the resolution list.

I can actually back him up on this Scott. The game has never been over 60FPS for me no matter what I've tried. Vsync is off too.

Avatar
BlackBeard San

same here, the game (even with just a few items on the minimap) never exceeds 60 fps with v-sync disabled (so at the time the activation of the v-sync in the game is pretty useless and counterproductive)


my configuration:


Amd Fx 8320 4.5 Ghz
12 Gb RAM DDR3 1600 MHz
MSI R9 390 8Gb DDR5

1080p resolution



I should be able to easily exceed 60 FPS with vsync disabled, but this does not happen under any circumstances ...

reaches a maximum of 60.7 FPS never get to 61.

Avatar
Scott Richmond Programmer & Producer
  • Accepted

Thanks guys. We'll look into it.

Avatar
Scott Richmond Programmer & Producer
  • Completed - Resolved
Avatar
BlackBeard San

this problem has not Been solved for me. FPS


continue
not to exceed 60 even though V-sync is disabled ... up to 60, but never 61+ :(

Avatar
Lee "Noontide" Moon Designer & Community Manager
  • Accepted

Confirming that even with Vysync disabled I'm not getting above 60FPS.

Avatar
Robert Hayden

Ditto on my end Lee.

Avatar
Scott Richmond Programmer & Producer
  • Completed - Next Patch
Avatar
Lee "Noontide" Moon Designer & Community Manager
  • Completed - Resolved