It is impossible to play. Can not see the main menu when enter the game.

Avatar
  • Views 10,985
  • updated
  • Completed - Resolved

Windows 8.1 64 bit, 8 Gm RAM, Intel(R) Core(TM) I7-4500 CPU1.80 GHz 2.40

GHz GPU: AMD Radeon R7 M265, Intel(R) HD Graphics Family. Version game

fresh, 1.4

It is impossible to play. Can not see the main menu when you enter the game.

I installed the update 1.4 (along with HoG, for free, because I bought the game before release). Start applications. Can't see menu, see screenshot.

Can't play, respectively. Although sometimes some of the menu items are pressed, though not visible.

In version 1.3 I had no problems playing the day before installing the patch, and in this period there were no changes with the graphics card drivers.

War for the Overworld Launcher Log.txt

Settings.ini

output_log.txt

Options.txt

Please help. Willing to give temporary access to your laptop via TeamViewer fresh (11) version, you can find me on steam, and in the discord (Ontos on channel Brightrock Games).

Game Version:
Steam Public
Platform:
Windows

How would you rate the customer service you received?

Satisfaction mark by Галиев Рустем 8 years ago

Really helped me with the desire to help, spent a lot of time, you have a great guys in the team!

Add a comment about quality of support you received (optional):

Pinned replies
Avatar
Галиев Рустем
  • Answer

Problem solved, thanks to the help of Lord of Riva, by setting the launch properties of the game "-force-d3d9" and some manipulation with a resolution (width and height) of the image in the game, in several places! Thank you, Lord of Riva!

Avatar

temporary access to my laptop. Google and Yandex translators - crap, adds everywhere "you".

Avatar
Jan - Eric Merzel
  • Completed - Resolved
Avatar
Галиев Рустем
  • Answer

Problem solved, thanks to the help of Lord of Riva, by setting the launch properties of the game "-force-d3d9" and some manipulation with a resolution (width and height) of the image in the game, in several places! Thank you, Lord of Riva!

Avatar
Roman Berlin

What exactly need I do to solve the problem?

Avatar
Lee "Noontide" Moon Designer & Community Manager
Quote from Roman Berlin

What exactly need I do to solve the problem?

Hi Roman,


You can find standard solutions to this issue here: Missing, Invisible or Laggy UI

Avatar
NAPK1NS

I thought id post here than start a new thread. I am having the same issue and I have been into Launch properties and entered "-force-d3d9" and its not worked.

Running windows 10


Any help would be appreciated I really dont know what to do now
Avatar
anonymous
  • Pending Customer

Hey NAPK1NS,


Can you please try the steps in the Missing, Invisible or Laggy UI guide?

Avatar
Lee "Noontide" Moon Designer & Community Manager
  • Completed - Resolved

I'm marking this as complete again as we've not yet received a response from the customer. NAPK1NS if you require further assistance it may be best to open a separate ticket. :)


On a related note we're currently investigating updating our UI Middleware to a newer, hopefully more stable version which should hopefully resolve most of these issues. Unfortunately I can't promise it will happen as we have to ensure compatibility with our whole UI which is quite expansive.