0
Completed - Resolved

Game resolution locked on lowest setting

Mitch Holfeld 4 years ago updated by Jan - Eric Merzel 4 years ago 5

I just bought this game on steam. When launching and arriving in the main menu the game is stuck on the lowest resolution setting and it cant be changed. Think the resolution it is stuck on is 640 by 480, but the resolution is so bad it s hard to read. I have a top end MSI gaming rig, Geforce GTX 960, Core i7 6th generation, DDR4 RAM, windows 10 64 bit. So I basically cant play the game on this resolution, please assist urgently before I have to ask for a refund.

Game Version:
Steam Public
Platform:
Windows

Just to add, I do not have a integrated graphics card - only the Geforce card. I have also played around with running the game exe in compatibility mode, updating the settings file to force it to a higher resolution, etc.. but nothing worked.

Pending Customer

Hello Mitch Holfeld.


I read you already tried that but other players reported circumventing this issue by editing the settings.ini in

X:\Program Files (x86)\Steam\steamapps\common\War For The Overworld\WFTOGame_Data

(standard location)


we are aware of this issue and are currently investigating its cause.

i have some more questions if you would be so kind:


- what resolution did you use for War for the Overworld prior to the Expansion? (assuming you owned the game)

- are you using a Multimonitor setup? if so, how many monitors are you using?


thanks for your report

+1

Thanks, this method helped me get the resolution changed and working. Can play now :-)


To answer your other questions though, not using multi monitor support, and this was the first time I downloaded the game and played it - so there was no prior resolution.