0
Completed - Resolved

black screen on start up - win 10

Luke Meyer 1 year ago updated by Lee "Noontide" Moon (Designer & Community Manager) 10 months ago 4

please help - game does not start just sits at a black screen and nothing else happens

Open.NAT - Information > Start Discovery

Physical Memory: 16337
Virtual Memory: 1408
Open.NAT - Information > Searching for: UpnpSearcher

hasIntelGPU: False
hasNVidiaGPU: False
hasAMDGPU: False
isIntelGPUActive: False
Open.NAT - Information > UPnP Response: Router advertised a 'urn:schemas-upnp-org:service:WANIPConnection:2' service!!!

Open.NAT - Information > Found device at: http://192.168.0.1:44418/rootDesc.xml

Open.NAT - Information > 192.168.0.1:44418: Fetching service list

Open.NAT - Information > Found device at: http://192.168.0.1:44418/rootDesc.xml

Open.NAT - Information > 192.168.0.1:44418: Parsed services list

Open.NAT - Information > 192.168.0.1:44418: Found service: urn:schemas-upnp-org:service:WANIPConnection:1

Open.NAT - Information > 192.168.0.1:44418: Found upnp service at: /ctl/IPConn

Open.NAT - Information > 192.168.0.1:44418: Handshake Complete

Open.NAT - Information > Stop Discovery

Open.NAT - Information > CreatePortMapAsync - Creating port mapping Udp 27015 --> 192.168.0.60:27015 (War for the Overworld)

Open.NAT - Verbose > SOAPACTION: **AddPortMapping** url:http://192.168.0.1:44418/ctl/IPConn

Open.NAT - Information > CreatePortMapAsync - Creating port mapping Udp 27016 --> 192.168.0.60:27016 (War for the Overworld)

Open.NAT - Verbose > SOAPACTION: **AddPortMapping** url:http://192.168.0.1:44418/ctl/IPConn

Failed to launch the game!
Tried to launch E:\Games\steamapps\common\War For The Overworld\WFTOGame.exe

Computer Information:
Manufacturer: Gigabyte Technology Co., Ltd.
Model: H270-Gaming 3
Form Factor: Desktop
No Touch Input Detected

Processor Information:
CPU Vendor: GenuineIntel
CPU Brand: Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz
CPU Family: 0x6
CPU Model: 0x9e
CPU Stepping: 0x9
CPU Type: 0x0
Speed: 3408 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
AVX2: Supported
AVX512F: Unsupported
AVX512PF: Unsupported
AVX512ER: Unsupported
AVX512CD: Unsupported
AVX512VNNI: Unsupported
SHA: Unsupported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Unsupported

Operating System Version:
Windows 10 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: Radeon (TM) RX 480 Graphics
DirectX Driver Name: aticfx32.dll
Driver Version: 27.20.22001.14011
DirectX Driver Version: 27.20.22001.14011
Driver Date: 6 17 2021
OpenGL Version: 4.6
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 75 Hz
DirectX Card: Radeon (TM) RX 480 Graphics
VendorID: 0x1002
DeviceID: 0x67df
Revision: 0xc7
Number of Monitors: 3
Number of Logical Video Cards: 3
No SLI or Crossfire Detected
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 5760 x 1094
Primary Display Size: 23.54" x 13.23" (26.97" diag)
59.8cm x 33.6cm (68.5cm diag)
Primary Bus Type Not Detected
Primary VRAM Not Detected
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Digital Output ()

Memory:
RAM: 16337 Mb

VR Hardware:
VR Headset: None detected

Miscellaneous:
UI Language: English
Media Type: Undetermined
Total Hard Disk Space Available: 1066948 Mb
Largest Free Hard Disk Block: 265758 Mb
OS Install Date: Jan 01 1970
Game Controller: None detected
MAC Address hash: a4ee8defb83ed51f6aeb7e2ed9e6a6a44493e5b9

Storage:
Disk serial number hash: dbfc6d10
Number of SSDs: 1
SSD sizes: 120G
Number of HDDs: 1
HDD sizes: 1000G

Game Version:
Steam Public
Platform:
Windows
Pending Customer

Hi Luke,

Sorry to hear you're having issues with the game. If I'm right looking at your system specs am I right in thinking that the game is installed on your HDD? The game can take some time to load on its first ever boot, can I just confirm you've waited for a while when launching the game, 15 minutes should be more than enough to confirm something else is happening.

Cheers,

Lee

+1

Hi Lee


I actually ended up installing the game onto my OS drive and that fixed the issue. Thanks