Completed - Resolved

Repeated a bug with the cells of the Empire, which is impossible to capture.

Галиев Рустем 7 years ago updated 7 years ago 4

Windows 8.1 64 bit, 8 Gm RAM, Intel(R) Core(TM) I7-4500 CPU1.80 GHz 2.40 GHz GPU: AMD Radeon R7 M265, Intel(R) HD Graphics Family. Version game fresh, 1.3.2f3

On my map Λαβύρινθος του Μινώταυρου

See screenshots: Image 530

Image 531

These 2 cells are seen as a neutral dirt. But when you hover the mouse, it is specified that this cells of the Empire.
And my imps can't capture them, as they do not throw on these cells. You can see in the screenshots that the seizure of territory had continued, but those 2 cells are not captured. Please fix the bug.

War for the Overworld Launcher Log.txt


Game Version:
Steam Public
Under Review

This is usually a map exporting issue, have you tried re-publishing the map?

I tweaked this map, in particular, newly "built" the same plot do not invade cells but haven't checked again.
However, I believe that such problems are solved even when you re-edit, should not be.

Completed - Resolved

indeed they shouldnt. we are investigating this issue internally as we as well are encountering them.

i will complete this issue because your issue is solved and to clean the tracker, as said we are on it and hopefully will fix it with 1.4

Not immediately drew attention to the question above. No, I did not use import. Just a lot of edited map, before publication and after.