0
Completed - Resolved

Game crashes on loading screen with error d3d11.dll caused an Access Violation (0xc0000005)

Anddy 8 months ago updated by Cian Noonan (Graphics Plumber) 7 months ago 8

After launching the game from GOG galaxy game crashes on loading screen. 

Updated Geforce 960M driver 

updated OS windows 10 Home edition

updated .Net

reinstalled game

error.log
crash.dmp
output_log.txt


 

Game Version:
GOG Galaxy
Platform:
Windows
Pending Customer

Could you please try and use DDU(Display Driver Uninstaller) to remove your graphics drivers and then install the latest from your manufacture?

Let us know if that helps.

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Just tried it but unfortunately it didn't work. 

  1. Uninstalled existing drivers
  2. restarted
  3. installed newest from Nvidia
  4. restarted

Same errors occured, error logs attached.

error.log
crash.dmp
output_log.txt

Hi Anddy,

Unfortunately our team is heads down on a major milestone for our next project at the moment but we'll try to get back to you as soon as we can.

In the meantime can you confirm for me:

  • Is this your first time running the game or have you successfully run the game in the past?
  • Can you provide a DXDiag output for your computer? How To: Generate a DXDiag Report.

Hope we can get you into the game soon,


Lee

Hi,

This would be first time running the game, or more precisely one of the many tries for a first run. So far haven't got past loading screen. Although it is indeed very nice loading screen it just leaves one wanting something a bit more. :p

DXDiag output attached.

DxDiag.txt

Hi Anddy,

Sorry for the delay in our response, we've been extremely busy recently preparing for a major milestone on our other project.

I'm currently on leave after a very crunchy week. But I wanted to quickly look into some of these reports we've had recently.

One thing I've noticed is that we've had a few crash reports from Nvidia users recently. I can see that you're on the drivers dated 01/03/2019 which if I'm not mistaken are the latest drivers from Nvidia. (419.35).

Can you confirm for me that you are indeed on the latest drivers? If so perhaps we could try rolling back your drivers to an earlier version. You should be able to locate drivers from an earlier time this year or late last year. If you can install these in the place of your current drivers it might be worth seeing if that resolves your issue.

Cheers,

Lee

Hi,

Yes, I was running on latest, as per you instructions I uninstalled 419.35 with DDU and installed 419.17 The original drivers were from November last year.

Same result, crashes on loading screen.

Hi Andy,

Can you send us an output log from this attempt? If your last time launching the game was under these drives the output log in the folder currently or in the appropriate crash folder should be perfect.

It'd be interesting to see if it's made any changes. Once you've done that maybe try the following:

  1. https://support.brightrockgames.com/knowledge-bases/2/articles/4404-how-to-force-dedicated-gpu
  2. If that fails then try launching the game with the following launch parameter "-force-d3d9" without the quotation marks. I'm not sure exactly how this works with Galaxy but you should be able to click the "Add command line arguments under more > settings on the galaxy client
    1. It's unlikely D3D9 will work in the current version of WFTO but given that your previous output log indicated D3D11 was failing to initialise with your graphics drivers this may be a potential solution.

The first option may yield a result however, we think its possible the game is incorrectly loading partially onto the Intel GPU in your system, and forcing the Nvidia GPU to do it all should help.

Let us know how you get on,

Lee

Completed - Resolved

Presumed fixed due to lack of response