0
Completed - Resolved

Scaling problem after new patches.

EksDee 10 months ago updated by Cian Noonan (Graphics Plumber) 10 months ago 5

Hello. After the last patches (since we can see "the hand and two numbers" in the creature sub-menu) i can't reach the full creature list. I've tested it in different scaling variants - still the same. Both in the multiplayer and solo games.
https://imgur.com/BC5pFeM
https://imgur.com/B549MqP

Also some sin-menu issues at some point
https://imgur.com/rBD5FPc
So that is totally suck because i can't properly play multiplayer and single as well. 
I haven't that issues some patches before.
Steam file chech-up didn't fix the problem.

I do not really see the sense in linking my system info, cuz the game were fine before and ok ultra settings right now.
But anyway im using win10/64bit  Nvidia GeForce GTX 850M laptop.



Game Version:
Steam Public
Platform:
Windows
Pending Customer

Does this occur on normal 100% scaling?

What is the Resolution that you play the game at?

I'm playing 1920x1080
100% scaling seems to be okay but it is so ridiculously big and tooks most part of my screen space.
So i would like actually not to play 100%

Can you send a screenshot of it at 100%?

Sometimes this can be solved by trying similar percent values. If you're playing at say 75% try to move the value to be say 73% and see if that helps, try out a range of values and find one that works

100%
Actually the last mini-patch fixed my issue. Those little arrows are properly scroll the monster list at any scaling variants.

Completed - Resolved

Ha ok let us know if it happens again