0
Completed - Resolved

unit tab disappears

billy 1 year ago updated by Cian Noonan (Graphics Plumber) 1 year ago 4

Version 2.0.4

Windows

Resolution: 2560*1440

Hud scale: 110%

The unit tab disappears entirely (except for the imps) when more than a certain number of types of units are present in my dungeon.

Workaround: Set Hud scale back to 100%.

Worked fine in 1.6.x

Game Version:
GOG DRM-Free
Platform:
Windows
Marked for Review

Hi Billy,

Thanks for contact us about this issue, I'll mark it for review once our QA Analyst has a spare moment. As WFTO is in maintenance mode currently and this issue does have a workaround it will likely be a lower priority issue but I'm confident we will look into this one again as it appears to be a regression of a previously solved bug.


Cheers,


Lee

Well it only has a workaround if you google around a LOT and find the fact this isn't a new bug - it has existed before (which says something about the quality of your QA that you have the same regression on multiple occasions).

As to maintenance mode - you're still selling the game at full-price - (certainly the newest DLC) - surely that means you should be, you know, supporting it properly.

Completed - Next Patch

Fixed for the next patch.

Maintenance mode means that patches won't be as quick as they have been in the past. Previously we endeavoured to bring rapid fixes along with new content. Now we will bring periodic patches with very little new content.

Serious issues like this are prioritised above other more minor issues but due to a lack of resources, the speed is the main thing that has changed. Until then play with the slider and you'll likely find that there is a size near what you selected that works.

Expect this fix in 1-2 weeks.