Completed - Resolved

UI to save/load is invisible

Daddy_Longlegs 4 years ago updated by anonymous 4 years ago 9


My game crashed while trying to save during level 1 of the Undergames campaign. Since then, the save/load functions are completely invisible, no matter where I access them from (see screenshots).

I have reinstalled WFTO twice and verified the local files a few times, and while I am told there is an unvalidated file which has been replaced, the issue is not fixed by this.

This issue obviously makes it impossible to play the game properly. Any help would be appreciated.


Operating System: Windows 8.1 Pro 64-bit 

Processor: Intel(R) Core(TM) i5-2500K CPU
Memory: 8192MB RAM

DirectX Version: DirectX 11

Card name: AMD Radeon R9 200 Series

Game Version:
Steam Public

It is worth noting that the game otherwise works fine; however, when I validate steam files I am told that 1 file failed to validate and will be reacquired, but 0 bytes actually download and the issue persists.

Pending Customer

Hi Daddy_Longlegs,

Sorry to hear about the issue you're facing, that does indeed sound quite frustrating. With regards to the crash was a crash report generated? You'd find it stored in a dated folder in WFTO's install directory. If so please include that here so we can review what caused the crash.

It'd also be great to get an Output_Log from an affected session where the UI has failed to appear before we investigate further.



Hi Lee

Thank you for your quick response. After trying out a suggested fix on your Discord forums, the issue has been resolved.

The culprit was the Volcansnow files within steam/userdata/user_ID/230190/remote

After deleting the entire remote folder and running steam offline, I was able to see the save/load UI as normal. After an online steam sync, the issue returned. So I tried deleting only the Volcansnow files and turning off steam sync, and the issue was fixed once more.

This makes sense considering that the issue first arose during Volcansnow as I attempted to save. I should clarify that it did not crash then, per se. Rather, it refused to save and made my CPU thrash, but then allowed me back into the game. I experienced strange issues where I had to click multiple times to make anything happen (from tagging tiles to casting spells; everything), but finished the level anyway. Thereafter, I restarted the game and found the aforementioned issue.

Fortunately, it appears that as long as the corrupted save files are not present, there is no issue.

Marked for Review

Good to hear that the issue is resolved. It may be something worth us trying to catch before the issue occurs however. As it sounds like this is going to remove the steam sync functionality for your permanently. I'll mark this for review by our QA Analyst to see what he thinks with regards to any possibility of improvements and error handling on our end for this.

That would be much appreciated. It isn't urgent as I have no plans to play WFTO on any other machine, but it does present a problem I agree.

Sounds like the save file got corrupted and the UI failed to display due to an exception trying to read a corrupted file?

Yeah it would seem so. Game worked normally even after the bug, except for save/load. As mentioned above, managed to isolate it to the volcansnow save file.

Completed - Resolved